Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-22-2009, 06:35 PM
EricSilver's Avatar
Registered User
 
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,249
Question Softly Touch Brake Pedal In Park & Hear A Short Buzz?

About six times out of ten if I softly touch the brake pedal I will hear a short buzz -- lasts about a half-second. It sounds like a very short version of the buzz you hear when you leave the lights on or the keys in the ignition. Occurs after starting the car, while still idling in park. Is this normal?
__________________
2001 E430 4matic
122,xxx miles
Black/Charcoal Interior

------------------------------------
Gone but not Forgotten:
1995 E320, 252,xxx miles, Black/Grey
1989 260E, 223,00 miles, Black/Black
Reply With Quote
  #2  
Old 04-22-2009, 08:45 PM
Registered User
 
Join Date: Jul 2008
Posts: 1,236
Is it the buzzer, or just something that sounds like it?

I am thinking perhaps the check valve on the booster?
__________________
-tp


1990 300SE "Corinne"- 145k daily driver - street modified differential - PARTING OUT OR SELLING SOON - PORTLAND OR. AREA - PM ME FOR DETAILS
1988 560SEL "Gunther"- 190K passes anything except a gas station
1997 S420 - 265k just bought it with a rebuilt trans. Lovely condition
Reply With Quote
  #3  
Old 04-22-2009, 10:15 PM
EricSilver's Avatar
Registered User
 
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,249
Quote:
Originally Posted by tinypanzer View Post
Is it the buzzer, or just something that sounds like it?

I am thinking perhaps the check valve on the booster?
I believe it's the same, behind the dash that you hear when the door is opened with the key in the ignition, but of very short duration -- just a blip and it's gone.
__________________
2001 E430 4matic
122,xxx miles
Black/Charcoal Interior

------------------------------------
Gone but not Forgotten:
1995 E320, 252,xxx miles, Black/Grey
1989 260E, 223,00 miles, Black/Black
Reply With Quote
  #4  
Old 04-23-2009, 11:18 AM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,787
Clean fuse #5................
__________________
A Dalton
Reply With Quote
  #5  
Old 04-23-2009, 12:01 PM
EricSilver's Avatar
Registered User
 
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,249
Quote:
Originally Posted by Arthur Dalton View Post
Clean fuse #5................
Will do. Thanks.

While I'm at it, I'll clean the brake/stop light switch.
__________________
2001 E430 4matic
122,xxx miles
Black/Charcoal Interior

------------------------------------
Gone but not Forgotten:
1995 E320, 252,xxx miles, Black/Grey
1989 260E, 223,00 miles, Black/Black
Reply With Quote
  #6  
Old 04-23-2009, 01:25 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 14,861
My W126 does it too sometimes, but that might be due to my excessive brake lighting. I have the rear-lamp mod + a LED bar....I'm pushing about 90 watts of light in back when I hit the brakes.
__________________
-diesel is not just a fuel, its a way of life-
'89 420SEL 168k - mine (OC-170,000)
'93 190D 2.2 - 223k - mine (OC-222,700)
'01 E320 Wagon - 149k - mine (OC-154,000)
'05 C240 4matic Wagon - 153k - wifes (OC-154,500)
'01 E320 - 162k - Dad's (OC-163,500)
'07 E350 Wagon - 116k - dad's (OC-121,500)
'02 E320 - 193k - Brother's (OC - 192,000)
'09 E350 4matic Sedan - 84k - Brothers (OC-85,500)
Reply With Quote
  #7  
Old 04-26-2009, 04:16 PM
EricSilver's Avatar
Registered User
 
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,249
Quote:
Originally Posted by Arthur Dalton View Post
Clean fuse #5................
That appears to have worked -- thanks. I actually cleaned the #5 fuse holder and put in a new fuse. I will likely now replace all of them.
__________________
2001 E430 4matic
122,xxx miles
Black/Charcoal Interior

------------------------------------
Gone but not Forgotten:
1995 E320, 252,xxx miles, Black/Grey
1989 260E, 223,00 miles, Black/Black
Reply With Quote
  #8  
Old 04-26-2009, 05:58 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,787
Common E320 complaint ..that is feed for N7 and that is what you hear buzzing...........
__________________
A Dalton
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page