Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2009, 04:09 PM
Registered User
 
Join Date: Jun 2009
Posts: 4
Unhappy blue smoke under accelaration merc 380 sec

hy my merc 380 sec is blowing blue smoke under accelaration in the sports mode (b button) but is completly fine to drive standard mode, it revs with plenty of power in neutral and no smoke , only when its driven in kick down b button. ive taken off the air box lid and saw some oil on the pan and sludge in the crank breeder pipe cleaned all of this , also changed oil and filter to 5-30 semi syntetic, please help as im new to this site and cant afford to spend alot at the moment regards

Reply With Quote
  #2  
Old 06-01-2009, 06:39 PM
david s poole
 
Join Date: Mar 2005
Location: dallas
Posts: 1,822
if it is blowing blue smoke under acc and not just high r.p.m.then you have oil ring problems.much more likely is that the valve stem seals are history and need replacing.to check this drive car in low gear[b]up to 4000rpm and take foot off acc,look out rear vision mirror and look for the smoke.i think [and hope for your sake]that this what you will find.
__________________
David S Poole
European Performance
Dallas, TX
4696880422

"Fortune favors the prepared mind"
1987 Mercedes Benz 420SEL
1988 Mercedes Benz 300TE (With new evaporator)
2000 Mercedes Benz C280
http://www.w108.org/gallery/albums/A...1159.thumb.jpg
Reply With Quote
  #3  
Old 06-02-2009, 03:33 AM
Registered User
 
Join Date: Mar 2009
Location: Drakensberg, South Africa
Posts: 24
...Use thicker oil as well
__________________
1991 500 SE Euro (w126) 72k m - Pearl Grey/Mushroom
1991 300 E Euro 150k m - Zircon Silver/Mushroom
1976 450 SE Aus 180k m - Classic White/Brown
Reply With Quote
  #4  
Old 06-02-2009, 03:43 AM
Registered User
 
Join Date: Apr 2004
Location: Ontario
Posts: 145
If your valve stem seals are gone, you will also notice blue smoke on startup.
__________________
ARVY

1999 E430
1999 C230 Kompressor
1992 300E (write-off)
1984 190D 2.2 (sold)
Reply With Quote
  #5  
Old 06-02-2009, 02:40 PM
Registered User
 
Join Date: Jun 2009
Posts: 4
Smile

Thanks for your reply David
Yes you are right , when in b button at 4000 rpm foot off blue smoke. I am not a mechanic but handy so please tell me where valve stem seals are 0n a 380 sec w126. hence there is no blue smoke on start up and when its in neutral it will rev to 6200 rpm with no smoke and also engine sounds fine , im stuck not knowing what to do now.think ill buy a service detail manual and start stripping starting with the airfilter and see whats underneath , do you agree or otherwise.
Reply With Quote
  #6  
Old 06-02-2009, 02:57 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,429
Quote:
Originally Posted by paddy42 View Post
Thanks for your reply David
Yes you are right , when in b button at 4000 rpm foot off blue smoke. I am not a mechanic but handy so please tell me where valve stem seals are 0n a 380 sec w126. hence there is no blue smoke on start up and when its in neutral it will rev to 6200 rpm with no smoke and also engine sounds fine , im stuck not knowing what to do now.think ill buy a service detail manual and start stripping starting with the airfilter and see whats underneath , do you agree or otherwise.
Whoa there! ....valve stem seals are not a job for someone who is "handy".....they are inside the head of the engine under the valve train and springs. This job should be left to a MB mechanic. At the same time it might be a good idea to have them replace the timing chain and guides on that engine if it hasn't been done recently, since they will have it all apart anyways.

Don't start removing stuff from the engine. This is not a task for the average DIY'er, even I don't think I would attempt it, and I've done some major stuff on these cars.
__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 102k - mine - (OC-104,600)
'17 Metris(VITO!) - 26k - wifes (OC-25k)
'09 Sprinter 3500 Winnebago View - 57k (OC - 63k)
'13 ML350 Bluetec - 73k - dad's (OC-75k)
'01 SL500 - 92k(km) - dad's (OC-94,000km)
'16 E400 4matic Sedan - 122k - Brothers (OC-125k)
Reply With Quote
  #7  
Old 06-03-2009, 05:42 AM
Registered User
 
Join Date: Jun 2009
Posts: 4
Hi , i dont even know if it is stem valve seals as i said there is no blue smoke under normal driving conditions, MB tell me that if they were causing problems it would under perform with constant blue smoke, anyway ive started cleaning the the filter and breather pipe to the crank with the result of alot less smoke and only at very high revs, doesn`t seem to burn oil either, there must be some one who experienced this on there car, i dont think this is a major problem and im not going to MB as been quoated 88 uk pounds per hour just to diagnose problem, whole car only cost £510 and in otherwise good condition with 12 month mot.think ill just drive with light foot in future.pity though as i would really like to fix.
Reply With Quote
  #8  
Old 06-03-2009, 10:06 AM
david s poole
 
Join Date: Mar 2005
Location: dallas
Posts: 1,822
until the valve stem seals get worse you can just replace spark plugs[which btw if you pull them out you will see evidence of oil burning]this situation will eventually foul the plugs and you will need to replace them.also keep a good check on oil level as it will go down.
__________________
David S Poole
European Performance
Dallas, TX
4696880422

"Fortune favors the prepared mind"
1987 Mercedes Benz 420SEL
1988 Mercedes Benz 300TE (With new evaporator)
2000 Mercedes Benz C280
http://www.w108.org/gallery/albums/A...1159.thumb.jpg
Reply With Quote
  #9  
Old 06-03-2009, 02:31 PM
Registered User
 
Join Date: Jun 2009
Posts: 4
Thanks David

Top man , ill have a look at plugs tommorow and change them out. ill let you know , funny thing is it doesn`t seem to be using any oil but probably will over time, since i cleaned the sludge out of the breather pipe in the air filter and cleaned all round there is llittle or no oil burning, well im saying this convincing myself , but in the end ill have to have an overhaul £££££
Reply With Quote
  #10  
Old 06-04-2009, 03:33 PM
olpos's Avatar
Registered User
 
Join Date: Sep 2003
Location: san diego.ca.
Posts: 323
One way to stop a car from smoking is to run syntec oil.For me its mobil 1 15-50
Do not use a syntec blend,must be full syntec.If you use a stop smoke addative it will stop smoking or get much worse.Do not use with the syntec oil, must be pure syntec.You most likley need valve guide seals.Some only smoke on deceleration,not start up.Although this is a patch it works very well.Cars do not die from bad valve guide seals.When the seals get bad enough it becomes cheaper to fix the seals.Depends on how much oil you use.
Thanks
Rich

__________________
88 300E White, sold 9-04
88 190E Black 2.3 sold
90 300CE White, Grey sold 12-24-04
92 400E White,Grey Sold 5-06
90 300CE 91K Signal Red,Black Sold 2007
1989 300CE Smoke silver,Tan Sold 1-08
1993 300E 3.2 M104 motor
1991 300CE White,Grey
1994 E420 beautiful car,gone to new home
1994 E320 Smoke an Parchment.Beautiful car
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page