Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-31-2001, 03:30 PM
Registered User
Join Date: Jul 2001
Posts: 71
starter 190e

Starter will not turn 89 190 e 2.6. How can I tell if it is the relay or the starter. Assuming its the starter, is it a do it yourself project. Any thoughts?
Reply With Quote
Old 11-05-2001, 11:50 AM
Registered User
Join Date: Jul 2001
Posts: 71
It ended up being the starter. Upon inspection, the case had come apart. Getting the bolts which hold the starter to the bell housing out was the most difficult part. You need a three foot socket extention with a universal joint to get the top bolt out. I actually used several smaller extentions pieced together to reach it. You have to get under the car and behind the transmission and feed up the socket and extention over the transmission. I unpluged the starter lock out switch at the transmission and moved it to the side to get a better view up at the socket. Then, I was able to have a hand on the extension and the other up on the bolt to feel the socket go on the bolt (17mm). It took a pretty good sized breaker bar to get the bolt to release. Bottom bolt came out with a 17mm box wrench. Turn the wheels to the right to get enogh room to remove the starter.
Reply With Quote
Old 11-05-2001, 12:01 PM
J.HIDALGO's Avatar
Registered User
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Thumbs up

Thanks for the feedback!
I am sure a lot of people will benefit from your experience.
'86 300E
Reply With Quote
Old 10-20-2002, 09:46 PM
RobertFini's Avatar
Registered User
Join Date: Oct 2002
Location: Millville, NJ
Posts: 146

How did you determine that it was the starter? I am having trouble getting our '84 190E 2.3/5-spd to turn over. The battery is new and fully charged, and everything worked fine until I went out one morning and it simply wouldn't crank. The key turns fine and I hear a good loud thunk when it gets to the "start" position, as though a huge solenoid was kicking in, but no cranking. I climbed underneath the car this weekend and it looks like a real ***** to get the starter out. If it might just be a relay, I'd like to save myself a bunch of heartache. Any advice?

Best Regards,
Rob Fini
Silverphile Bleifuss Motorsports
'07 E350T 4MATIC, 122k miles
'99 E320 4MATIC, 248k miles
'97 C36AMG, 226k miles (gave to son)
'94 E320T, 217k miles
'94 E320T, 251k miles (RIP)
'92 Coachmen Van Camper, 142k miles
'84 300TDt 336k miles (RIP)
'84 190E-2.3/5spd (Stage Rally Racer)
'66 230 W110 Sedan (Barn Find, Future Vintage Racer)
'64 Plymouth Valiant V200 Convertible
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Starter Installation - W126 / OM603 300SDL ccooper Tech Help 2 09-29-2004 07:46 PM
Another bad starter? How can that be? MadMerecedes Diesel Discussion 25 04-24-2004 05:18 PM
190E 2.3-16 parts for sale kiato4 Mercedes Used Parts For Sale & Wanted 2 06-25-2003 07:14 PM
190e starter motor inop air and water Tech Help 4 10-19-2002 04:04 AM
Starter problem in 190E Steve 190E Tech Help 3 06-26-2000 11:45 PM

All times are GMT -4. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page