Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-01-2001, 02:37 PM
Registered User
Join Date: Nov 1999
Location: Dallas, TX
Posts: 81
Unhappy W-124 Transmission

I have 86 300E. 172K.

Transmission is acting like its slipping. It is up-shifting quicker than it used to. I can not hold it in gear longer. Only when I have full throttle form a stop, I am ble to hold the gear with any length. It seems when I drive off from a red light, by the time I reach 25-30 mph, I am in fourth.

It also downshifts harder than it used to, when you come to a stop. I can definetly feel it engaging to 3rd and than 2nd.

Kick down works only when fully depressed for a long time, and doesnt seem to work at higher rpm. Around 2500-3000rpm.

Changed transmission filter and fluid 10K ago. Also cable is attached according to manual, with no tension at stop. Kick down solenoid and switch check fine. New vacuum line.

When I bought the car, the MB Dealership had done a "transmission adjustment". I do not understand what that means. I am not sure they know either. They say "R&R the Valve body and cleaned reverse lock piston, adjusted transmission" Do these transmissions have internal adjsutments?

Please help me out. Do I need a new transmission or can I get it serviced. Or do I need adjustment. Help!!

Thank you

Mino Erhan Dallas, TX
'97 SL500 40th A.E.
'97 S320
'01 ML320
'85 Peugeot 505 SW
'07 BMW R1200RT
'74 Suzuki GT750
Reply With Quote
Old 11-01-2001, 02:55 PM
jsmith's Avatar
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
do a search on "tranmission questions". read the one that has that for a post subject. there are two basic adjustments that control shift points and shift quality. you may find your answer there.

there are other adjustments that can be made to the valve body which i think are beyond the "DIY" category. they may have re-calibrated the pressure to spec...
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
Reply With Quote
Old 11-01-2001, 04:24 PM
dpetryk's Avatar
Electrons can do anything
Join Date: Sep 2001
Location: Houston, Texas
Posts: 1,071
Your symptoms sound oh so familiar. Prior to my tranny failure I had exactly the same symptoms. I had it serviced, and one month later it crashed. It needed a total rebuild. All the friction parts were worn out. It had 170k at the time of failure.
I got too many cars!! Insurance eats me alive. Dave

78 Corvette Stingray - 3k
82 242 Turbo Volvo - Manual - 270k
86 300e 5 speed manual - 210k
87 420sel - 240k
89 560sl - 78k
91 420sel - 205k
91 560sel - 85k
94 GMC Suburban - 90k
97 Harley Davidson Heritage Softail - 25k
00 GMC Silverado 1 ton 30k
Reply With Quote
Old 11-01-2001, 10:25 PM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Seems as though you need to adjust your Bowden cable.
I adjusted it a few weeks ago, and it would shift SO soon... I then turned it the other way and it started to hold on to gears a little bit longer upon acceleration. Do a search and you'll surely find enough info to adjust your bowden cable.
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 300e VS. 2001 C320 Evan Featured Cars 24 09-28-2004 08:14 PM
124 transmission shifting strange drbrandini Tech Help 29 05-24-2004 01:50 AM
Manual Transmission Noise & Vibration Tim the Taxman Diesel Discussion 9 09-20-2002 02:08 PM
124 transmission jrmd01 Open Discussion 0 09-05-2002 02:32 PM
'72 SE 4.5: Do I need a new transmission? tviano Vintage Mercedes 4 09-02-2002 10:37 PM

All times are GMT -4. The time now is 04:22 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page