Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2001, 11:36 PM
gbright
Guest
 
Posts: n/a
89 300SE Starts and Stalls

My problem sounds similar to the 300CE, except that this MB starts and runs for 5 seconds and then dies. It starts again, and dies again, etc.

I do not have a fuel pressure gauge, but there is strong pressure on the inlet side to the fuel distributor. Curiously, if I loosen the return line and let it leak fuel, the engine runs, but will not idle.

Does this sound like a low fuel pressure problem, a clogged injector allowing the pressure to leak down, or "something" causing the fuel to shut off???

All comments greatly appreciated.

GB
Reply With Quote
  #2  
Old 11-04-2001, 10:56 AM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You could have a hose blown off of the bottom of the intake. In which case you will have a lean condition and no idle. By loosening the fuel hose, you will lower the fuel pressure on one side of the distributor diaphram and cause a rich condition compensating for the lean. I would look for an air leak, broken or blown off hose.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
560 stalls when hot yasht Tech Help 2 01-12-2005 10:29 PM
'85 280SE stalls when warm then starts hard G. Furstenberg Tech Help 1 05-25-2002 07:30 PM
92 190E starts fine, idles fine, but stalls at 1500RPM tefflan Tech Help 1 12-18-2001 09:03 PM
No gas?? Wont keep running! HELP! MERCEDES300CE Tech Help 14 11-09-2001 09:13 PM
86 300E starts and stalls Ed Fahrenkrug Featured Cars 3 10-17-2001 03:36 PM



All times are GMT -4. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page