Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2001, 02:20 PM
Senior Member
 
Join Date: Mar 2001
Location: Accokeek, MD
Posts: 683
Very Difficult Cold Start

My '87 300E has recently developed a problem starting when cold. Sometimes it seems as though it will run on only a couple of cylinders and at other times it may take me up to 5 attempts to get it to even try to start.

Once it fires up it will run only at idle with a severe miss until the engine warms up a bit and then it runs normally.

I suspect a problem with the cold start valve. Can anyone shed some light on a possible diagnosis or suggest a test?

Thanks.
__________________
Earl



1993 190E 2.3
2000 Toyota 4x4 Tundra
Reply With Quote
  #2  
Old 11-05-2001, 02:40 PM
MIKE FREEMAN
Guest
 
Posts: n/a
are your sparkplugs in good cond. and correct type? h-9dc or h-9dco
what grade gasoline? easier cold starts with regular.
is your engine using oil? possible oil fouled plugs
MF
Reply With Quote
  #3  
Old 11-05-2001, 03:52 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Is your ABS lite on? The OVP relay will cause both symptoms or either symptom.

The cold start valve is unlikely to cause the engine to run poorly. It has NO function except momentarily while the starter is cranking.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #4  
Old 11-05-2001, 08:02 PM
Senior Member
 
Join Date: Mar 2001
Location: Accokeek, MD
Posts: 683
Steve you are a guardian angel with greasy fingers. Yes my Antilock light is on and I can't get it to go off.

I'll order the OVP from Parts Shop right away. Wow... what a relief.

By the way... the Becker Radio that I got from your brother Scott at Continental Imports is superb. I especially like the short wave capability.

__________________
Earl



1993 190E 2.3
2000 Toyota 4x4 Tundra
Reply With Quote
  #5  
Old 11-06-2001, 02:33 AM
Registered User
 
Join Date: Jan 2001
Location: Tucson, Arizona
Posts: 758
Not To Seem Stupid

What is the OVP relay? Seeing as I recently purchased a '86 300E for the wife any info on these gas engines would be helpful.

Charles
__________________
"Tell me and I will listen, Teach me and I will learn, Show me and I will accomplish, Involve me and I will succeed."
'84 300SD 256,000 Gold on Brown (Mileage Award)
'86 300E 246,000 Blue on Tan
Reply With Quote
  #6  
Old 11-06-2001, 09:01 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Use the search mechanism. OVP is probably the single most talked about problem since I have been here.

The device is basically a surge protector for various important/expensive control units. It uses a zener diode to short all voltage over a set point to ground through the fuse.

Jump starting with a battery charger or other high voltage methods takes out the fuse. Alternator/regulator problems can take out the fuse/fuses. But, most problems are actually just defective electronics or circuits within the device. On a wide group of 201/126/124 cars the simultaneous incidence of cold start problems and ABS light are a good clue. I have had units that would power one and not the other controller though and I have seen enough intermittant internal connections to waste weeks searching.

I now replace any OVP with original date code if the car has any stalling or cold starting problems.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
difficult cold start when car's been standing in the sun kbronkhorst Tech Help 5 12-16-2008 01:11 PM
67 250se coupe cold start solenoid grezm0nkey Vintage Mercedes 2 01-17-2005 09:59 AM
Cold Start Problem Tigger55b Tech Help 1 01-29-2004 11:22 AM
Intermittent cold start 300SL 1991 sldan SL Forum 2 06-11-2003 08:28 AM
87 420 SEL with Cold Start Problem jherrera Tech Help 0 06-10-2003 05:31 PM



All times are GMT -4. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page