Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-05-2001, 10:09 PM
Joseph Bauers
Posts: n/a
weird 126 front end rattle

My 1989 300SE with 102,000 miles has developed an annoying and mystifying front-end rattle. The noise seems to come from the passenger side and is quite pronounced when first starting up. After a while, the rattle goes away. If the car sits for a while, say a half hour, and is then started up, the rattle comes again for a while when driven. Recently, after I had the car jacked up to change the steering damper, I noticed that the rattle was even worst after the car was lowered from being jacked up and driven.

This rattle happens when hitting a bump, and may be a bit more likely when turning, but the amazing thing is that it really does pretty much go away after a while.

The car has had its wheel bearings and races replaced about six months ago, and the brakes are in first-class shape. I think it's happening somewhere in the suspension or steering gear, but there is no discernible feeling of the rattle in the steering wheel. It's a very pronounced noise, not really deep and heavy, more plastic in nature.
Any help would be most appreciated. My mechanic friend says it was common for the 126 bodies to develop a bushing problem from the strut that attaches to the body and to the front suspension.
He is puzzled by the fact that my rattle goes away after a while.
Reply With Quote
Old 11-05-2001, 11:59 PM
ymsin's Avatar
Driver, Mercedes-Benz
Join Date: Feb 2001
Location: Malaysia
Posts: 1,645
Its a wild shot, but you might find it useful to get your mechanic to check on the tappets ... it could be. Like I said, a wild shot.
... Kerry

126 tailed by a 203, 129 leading the pack.
Reply With Quote
Old 11-06-2001, 12:08 PM
K Juul
Posts: n/a

could it be the exhaust pipe or one of the heat sheilds? When my motor mounts collapse, the exhaust pipe starts to hit the frame with a bussing/rattle sound.
Reply With Quote
Old 11-06-2001, 04:24 PM
Posts: n/a
Look closly at the exaust pipe where it passes by the crossmember,as the engine mounts wear out the pipe comes in contact with the cross member.
ther is an aftermarket brand of mount on the market that is pure junk.the brand to avoid starts with the letter m
Reply With Quote
Old 11-06-2001, 07:50 PM
Joseph Bauers
Posts: n/a
thanks guys, but I changed the motor mounts about a year ago. I'll check the exhaust pipes and heat shield anyway.
Reply With Quote
Old 02-13-2002, 10:42 AM
Mr. BILL's Avatar
Ghoulardi Rules!
Join Date: Aug 2000
Location: Austin, TX
Posts: 576
I think they are on the right track suggesting the exhaust pipe. I runs very close to the steering gear and cross member.

91 300E 120K
90 300SE 275K (sold)
92 BMW 525iM 120K
90 BMW 525iA 175K
85 300D 175K (sold)
84 300SD 245K (sold)
Reply With Quote
Old 02-13-2002, 06:41 PM
Posts: n/a

Check the mounts anyway! There were alot of aftermarket engine mounts sold last year that were junk right out of the package.
Reply With Quote
Old 02-13-2002, 06:52 PM
Registered User
Join Date: Oct 2001
Location: Western Mass.
Posts: 324
Mine had a similar problem. It turn out to be the rubbers on the end of the sway bar. Crawl under and see if there is a slight gap between the rubber and steel. I did a foolish thing and squirted some lube on the rubber. Then I had the rattle all the time. Fixed now with acouple of $2 parts for fastr lane

03 C240 4matic wagon
95 300E 234,000
7 prior 240;s 5 still going
81 300sd gone
65 230sl gone
49 Studebaker Champion
90BMW convert.167,000
60 Dodge D-100
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Trans Questions & Front End Looseness TROVERMAN Tech Help 1 09-08-2004 01:58 PM
Front end Sags Steve 300D Diesel Discussion 2 06-26-2004 02:05 AM
front end sitting high after alignment muzychka Diesel Discussion 6 10-02-2003 06:56 PM
Sudden Collapse of my Front End Alignment--Why? 83 240D Carrameow Diesel Discussion 15 08-23-2003 04:47 PM
Sudden Collapse of my Front End Alignment--Why? 83 240D Carrameow Tech Help 1 08-21-2003 09:50 AM

All times are GMT -4. The time now is 10:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page