Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-06-2001, 04:44 PM
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 272
A/C again ?????

Hello gentleman...Let me add to the last post 1988 560 SEL ac cuts out within the first 5 or 10 minutes of driving and will not come back on until i turn the system off...wait 1 or 2 minutes and turn it back on.....It has happened progressively..no cut off at all...then it would cut off and one reset and it would be fine for the duration...one observation is i can't feel a relay click when I turn it on or off....HELP.
Thanks
Brian
Reply With Quote
  #2  
Old 11-06-2001, 04:50 PM
MIKE FREEMAN
Guest
 
Posts: n/a
Hey Brian;
the good news is your car is an 88 year model. It has on board self diagnostics.
E-mail me for details on making a blink code tool.
MF
Reply With Quote
  #3  
Old 11-07-2001, 12:28 PM
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 272
Hey Mike I sent a message to you. You don't accept E-Mails from this site. Thanks guy.
Brian
Reply With Quote
  #4  
Old 11-07-2001, 08:53 PM
MIKE FREEMAN
Guest
 
Posts: n/a
GERMANAUTOMOTIVE@MSN.COM
MF
Reply With Quote
  #5  
Old 11-07-2001, 09:16 PM
Registered User
 
Join Date: Dec 2000
Posts: 368
Sounds like a faulty evaporator sensor. Check the resistance on the sensor. Driver's side evaporator box. You'll have to remove the cover under steering wheel.

Vinamg
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'84 300SD W126 - A/C clicks off dead once it reaches dialed in temp bodyart27 Diesel Discussion 7 08-12-2005 04:19 PM
Winters over and A/C season begins pdxman Diesel Discussion 7 03-13-2004 02:38 PM
91 300SEL - Idle drops when A/C is on Mike Murrell Tech Help 2 09-05-2003 09:27 AM
'84 300SD W126 - A/C Question - the saga continues bodyart27 Diesel Discussion 13 06-23-2003 06:32 PM
Bad odor from A/C and Refrigerant leakage Holson Adi Tech Help 5 01-17-2003 03:00 PM



All times are GMT -4. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page