Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-11-2001, 04:45 PM
Posts: n/a
Question 88 300E Back-up lights aren't working

Back-up lights aren't working. Checked bulbs, fuse box in engine bay and all seem fine. Any ideas?
Reply With Quote
Old 11-12-2001, 12:00 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You need to check the reverse/park switch on the side of the tranny.
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 SLK 230 brake lights not working - not bulbs or fuse MBZ OE Tech Help 5 02-24-2005 06:03 PM
420E 1997 not working hi-beam nor turns lights RoblesH Tech Help 1 01-09-2004 02:35 PM
Wire Harness neutral bypass switch and back up lights docsorrels Tech Help 0 08-27-2003 01:49 PM
FS: W124 300E Bosch Front Corner Amber Lights bd37703 Mercedes Used Parts For Sale & Wanted 6 07-31-2003 09:20 PM
Disabling daytime runing lights on '93 300E dacia Tech Help 3 10-08-2001 02:41 PM

All times are GMT -4. The time now is 09:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page