Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-12-2001, 04:14 PM
wagonboy's Avatar
Registered User
 
Join Date: Sep 2001
Location: San Jose, CA
Posts: 181
Question tranny slips

Good morning everyone. This weekend my 300TD developed a problem. On the 2 to 3 shift, it goes into gear then slips and goes back into gear. I hope someone here has experience on fixing this problem and would give me some pointers on what to check. Will a filter and fluid change help? Thanks in advance everyone.
__________________
96 Legacy LSi wagon
92 Mitsu Expo
95 525iT
1983 300TD clackclackclack sold
1972 Toyota Corolla wagon TE28 sold
1991 Galant VR4 pshhhhh non-op
1989 Montero RS pop's ride
Reply With Quote
  #2  
Old 11-12-2001, 08:33 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
That is always where to start if you haven't done it lately. You many be in for a rebuild.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 11-13-2001, 12:45 AM
wagonboy's Avatar
Registered User
 
Join Date: Sep 2001
Location: San Jose, CA
Posts: 181
I'll try the fluid and filter change. Ouch, I hope it is not time for a rebuild. Thanks a lot Donnie.
__________________
96 Legacy LSi wagon
92 Mitsu Expo
95 525iT
1983 300TD clackclackclack sold
1972 Toyota Corolla wagon TE28 sold
1991 Galant VR4 pshhhhh non-op
1989 Montero RS pop's ride
Reply With Quote
  #4  
Old 11-13-2001, 01:16 AM
RunningTooHot's Avatar
Registered User
 
Join Date: Aug 2000
Location: Here
Posts: 822
You may want to look at my posting (about slippage) in this thread:
synthetic atf?

Good Luck!

RTH
Reply With Quote
  #5  
Old 11-13-2001, 01:19 AM
wagonboy's Avatar
Registered User
 
Join Date: Sep 2001
Location: San Jose, CA
Posts: 181
Thanks a lot RTH. I am going to read it.
__________________
96 Legacy LSi wagon
92 Mitsu Expo
95 525iT
1983 300TD clackclackclack sold
1972 Toyota Corolla wagon TE28 sold
1991 Galant VR4 pshhhhh non-op
1989 Montero RS pop's ride
Reply With Quote
  #6  
Old 11-13-2001, 02:27 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
YOU SHOULD HAVE BEEN CHANGING THE TRANS FLUID AT REGUALR INTERVALS!!!!!!!!!!!

Regardless, hope it turns out well for you....... those trans are $$$$$$$$$$!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #7  
Old 11-13-2001, 12:32 PM
wagonboy's Avatar
Registered User
 
Join Date: Sep 2001
Location: San Jose, CA
Posts: 181
I hope so too. I just got the TD about a month and a half ago.
I checked the fluid and it was still red and did not stink. One big info I forgot to post is that the tranny shifted good when I got it. the slip started when I adjusted the ALDA 3/4 of a turn CCW.
Sorry about not stating that.
This morning, I noticed that it shifted fine when cold and got the flaring shifts when it got to normal temps, didn't notice the slip once it shifted to third. Will a tranny cooler help? If it does, do I need to connect the lines to the radiator still? Thanks in advance everyone. I'll try the Trans X after I get home from work.
__________________
96 Legacy LSi wagon
92 Mitsu Expo
95 525iT
1983 300TD clackclackclack sold
1972 Toyota Corolla wagon TE28 sold
1991 Galant VR4 pshhhhh non-op
1989 Montero RS pop's ride
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
83 240D tranny won't shift past 2nd gear. dmorrison Tech Help 15 08-14-2006 08:25 PM
tranny slip/flare search no help. Experts? yorktown5 Tech Help 7 07-18-2003 12:17 PM
Tranny slips 2nd -3rd flowdrip Tech Help 44 02-17-2003 10:25 AM
450sl tranny slips in reverse mrspice Tech Help 2 12-08-2002 05:26 PM



All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page