Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-12-2001, 10:30 PM
Posts: n/a
Question E320 Mercedes Won't Start

I have a 1997 E320 that will not start after a trip of 50 or more miles. Everything seems to be operating okay, starter and engine. Cranks fine but will not engage engine. After sitting for 15 to 20 minutes it usually starts. Have tried multiple keys and even had several dealers look at it but no one seems to be able to find the problem.
Reply With Quote
Old 11-13-2001, 03:38 AM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I am pretty sure this model wasn't affected by the OVP.
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Old 11-13-2001, 08:16 AM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Sounds like a crankshaft(flywheel) sensor problem. I would have them replace this sensor & see if the problem is fixed.
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
W124 E320 no start - pulled neutral safety switch - what do you think? 71Rcode Tech Help 21 11-24-2004 07:04 AM
FS: 16" Mercedes 5 Hole Wheels Tires fit 300e 400e e320 6cndmbz Mercedes Used Parts For Sale & Wanted 12 09-24-2004 07:47 PM
94' e320 will not start JOHN07 Tech Help 3 07-18-2004 05:55 PM
FS: 16" Mercedes 5 Hole Wheels Tires fit 300e 400e e320 6cndmbz Wheels & Tires 2 06-29-2004 09:27 AM
96 e320 wont start ronald_m Tech Help 4 10-25-2002 02:32 PM

All times are GMT -4. The time now is 06:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page