Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-21-2001, 12:50 PM
Herb Franck
Posts: n/a
Lightbulb 1987 124 suddenly misses on Interstate?

I have a 300E that out of the blue will begin to run rough, misses, and backfires and losses power. This happened to me this morning at 70mph finally pulled off the road because my speed kept dropping down. The engine stalled out attempted to restart nothing. Noted white smoke coming out of my tailpipe. After about three minutes started up, huge cloud of whitish smoke appeared, ran rough for a few 30 seconds and then it was OK again except for a couple of burps at high speed. Does anyone have any idea what could cause this? Electrical, fuel, other?
Reply With Quote
Old 11-21-2001, 01:56 PM
Registered User
Join Date: Dec 2000
Posts: 65
Clouds of white smoke can indicate one of two things:

1. Coolant leak from head gasket into a cylinder; or

2. a new pope has been elected.

Guessing 1, above, I recommend towing the car to someone qualified to do a leak-down test on the cooling system. That should give the answer.

If you have led a good, clean life the problem should not be too expensive to resolve, guessing about $500 for replacement of head gasket. If you haven't, you may have a warped head, scored cylinders or worse.

One other indicator might be the presence of a milky white substance in the oil. Check your dipstick. Absence of same is not conclusive.

Good luck!

'89 560SEC
Reply With Quote
Old 11-21-2001, 02:23 PM
J.HIDALGO's Avatar
Registered User
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Talking If number 1 is not it...

then, by process of elimination, we have a new pope!!!
'86 300E
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 300E Suddenly Loses Power ejsharp Tech Help 8 06-16-2003 11:09 AM
1987 124 trunk leak tdenman Car Audio and Multimedia 2 03-05-2003 02:46 PM
Air Bags 1987 126 vis 124 mcaro Tech Help 2 04-10-2002 12:47 PM
1987 190E Starting Problem (Went die suddenly) Rajalbela Tech Help 1 01-09-2002 02:22 PM
1987 124 suddenly misses on Interstate? Herb Franck Tech Help 0 11-21-2001 12:44 PM

All times are GMT -4. The time now is 05:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page