Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-03-2010, 07:45 AM
Registered User
 
Join Date: Jan 2010
Posts: 1
93 300te cranking, then no cranking

figures it would happen when its 10 degrees out. car first started, then stumbled & died. tried to restart several times...ng...tried some more...ng.

took plugs out to see if fouled, they were wet. dried off - back in - still no start...it catches briefly then a cough once in a while but no running.

i'd had a problem with the NSS a while back but that seemed to clear itself up. in frustration, moved the gear lever back & forth to see if that would work.......then no cranking at all!.....now, I have 2 problems.

battery is good, have fuel. is it possible that moving the shift lever put a too-cold NSS in an "in-gear" mode & its stuck there?

any help is appreciated.
Reply With Quote
  #2  
Old 01-03-2010, 11:18 AM
Registered User
 
Join Date: Nov 2006
Location: jersey
Posts: 188
starting fluid is the deal for that one need two people one spraying one cranking
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page