Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-28-2001, 12:15 PM
Posts: n/a
Derringer 2 Alarm

My 500SEL is equipped with a Derringer 2 alarm system that also locks/unlocks the doors. There is a red clifford LED on the dash.

When I arm the system with the remote the doors lock, parking lights flash, and the LED blinks. There is no chirping sound and I cannot get the alarm to trip. I can unlock and open the doors and drive away with the LED still blinking.

There is some type of switch in the glove box that supposedly has something to do with the alarm but I'm not sure what.

Does anyone no what could be disconnected that would cause this?

Reply With Quote
Old 11-28-2001, 05:36 PM
Ashman's Avatar
Service Advisor
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
It could be a valet switch that is enabled. Which in effect makes the light flash and dodors unlock/lock without setting the alarm itself I believe.

Either try that switch and see what happens, or take it to a shop that does alarms and have them look at it.

'92 300CE - Sold
2004 C240 - C7 Wheels
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
Old 11-28-2001, 09:27 PM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,351
Agree with Alon. Valet switch disable alarm, but still locks/unlocks doors (w/o chirp thoough). And yes, my LED will not pulse (blink) when I am in valet mode, but be a steady on.

Try pushing the switch (mine needs the key to be in position 1.. first detent) and see if you can get it working.

2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Old 11-28-2001, 09:27 PM


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any help with an Audi alarm?? JustinMorrison Tech Help 2 01-13-2005 07:57 PM
Stalling and alarm; '89 300TE Hans Ribbens Tech Help 4 05-22-2004 01:55 PM
Thoughts on built-in alarm Jassper Diesel Discussion 15 07-26-2003 06:08 PM
Aftermarket Alarm gone CRAZY! David C Klasse Tech Help 2 08-18-2001 07:43 PM

All times are GMT -4. The time now is 05:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page