Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2001, 11:22 AM
Magne Ryholt
Guest
 
Posts: n/a
Question Transmission problems

I have a Mercedes E240 Avantgarde with automatic transmission problems.
Sometimes when I accelerate after a (very)short stop (e.g.red/green light), the converter seems to be "slipping".

Also when i reduce speed, it shifts down in a rough way (hard).

The "lockup" function is working at least in 3,4 and 5 speed (perhaps also 2), is this correct ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E320 Transmission Problems dtanesq Tech Help 6 01-24-2005 09:32 AM
Transmission problems!!! chapayne Tech Help 4 01-23-2004 02:42 PM
1982 300D Transmission Problems cgraves Diesel Discussion 0 05-02-2003 04:46 PM
Transmission problems for '64 MB1964-220S Tech Help 0 06-11-2002 01:31 AM
1980 300D Transmission Problems EK300D Diesel Discussion 0 08-10-2001 01:14 AM



All times are GMT -4. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page