Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-01-2010, 11:35 AM
Registered User
 
Join Date: Jan 2004
Location: Agoura Hills, CA, USA
Posts: 22
1997 E420 M119 Engine Question

While I was changing to spark plugs, I noticed a black rubber-ish hose that connects from the top of the intake manifold to the top of the right (passenger side) exhaust manifold was all soft, full of cracks and almost fallen completely apart to pieces. What is this hose for ? The car seems to run fine and normal even with this hose not connected ?

Please help and TIA for any answers.

Reply With Quote
  #2  
Old 08-01-2010, 10:26 PM
Registered User
 
Join Date: Nov 2004
Posts: 102
Quote:
Originally Posted by Garry Lay View Post
While I was changing to spark plugs, I noticed a black rubber-ish hose that connects from the top of the intake manifold to the top of the right (passenger side) exhaust manifold was all soft, full of cracks and almost fallen completely apart to pieces. What is this hose for ? The car seems to run fine and normal even with this hose not connected ?

Please help and TIA for any answers.
That would be your crankcase breather / PCV hose.

Definitely replace that hose. With it disconnected, the crankcase is sucking in unfiltered air (that's why it comes from the intake manifold).

Furthermore, when your load is mid to high, the flow of air reverses, pushing blow-by gasses from the crankcase to the intake. So, without it connected, your intake is leaking vacuum, sucking in air from the hot, dusty, engine compartment, bypassing your fresh air ram intake and air filter.

Plenty of online retailers sell it. About $25 bucks, give or take. Part number 1190901982.
Attached Thumbnails
1997 E420 M119 Engine Question-1190901982_breather_hose.jpg  
__________________
Beware of stealers
(and shill posters who work for stealers)
Reply With Quote
  #3  
Old 08-01-2010, 10:42 PM
edge's Avatar
Registered User
 
Join Date: May 2001
Location: CT
Posts: 1,398
Yeah, mine was disintegratd after 160K miles which I replaced.
__________________
85 300CD Signal Red/Tan sold
83 300D Manganese Brown 109K
97 E420 Midnight Blue 197K sold
98 BMW 328i Vert White 100K, sold
95 BMW 525i White 125K, sold
93 BMW 525iT Red 193K, sold
95 E320 Green Wagon 125K, sold
94 E320 White 127K, sold
85 300SD 156K Grey (Annie), sold
84 300D Lapis Blue 170K (Judy), sold
99 ML 320 Black (lease), 1998 C230 White (lease)
00 Honda S2000 Red (lease)
86 Mercedes 300E (sold)
84 Porsche 911 Red (sold), 1965 Porsche 911 White (sold)
Reply With Quote
  #4  
Old 08-03-2010, 01:30 AM
johnflight1's Avatar
Registered User
 
Join Date: Aug 2002
Location: Las Vegas Nevada
Posts: 260
yea mine is getting loose it is original like 4 sections,I see the new ones are one piece less leaks! trying to plug up all the vacum leaks at 259K

__________________
88 W124 3.0
96 R129 119eng
06 ML350
98 ML320 sold
02 CLK55 amg
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page