Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-18-2001, 12:59 PM
Registered User
 
Join Date: May 1999
Location: Diamond Bar, CA
Posts: 73
Question 94 C280: How to disconnect AIR Pump?

The car is making a screeching noise on cold start only. As mentioned in many past threads, I suspect that it might be the AIR pump which is out of its way. M.B.DOC mentioned in one of the post that "There is a 2 pin electrical connector for the pump under the plastic cover at the front of the valve cover. Could be un-plugged 1 morning to test." (The post is right here.) Can anybody give me more detail where to find the plug? Thanks
__________________
Harry (94 C280)
Reply With Quote
  #2  
Old 12-18-2001, 01:50 PM
Registered User
 
Join Date: Jun 2000
Location: Saugus, CA USA
Posts: 1,989
Just start yanking on wires, you'll find it
Reply With Quote
  #3  
Old 12-18-2001, 02:23 PM
Registered User
 
Join Date: May 1999
Location: Diamond Bar, CA
Posts: 73
Yeah, yeah, but the problem is: where is the AIR pump? Is it above alternator?

Another question: If the pump is bad, and I need to drive the car before I have it fixed (within 2 weeks), should I drive it with the pump unplugged or plugged? If I don't unplug it, beside the 20~30 seconds noise every morning, would it hurt anything else (other than the cat)?
__________________
Harry (94 C280)
Reply With Quote
  #4  
Old 12-18-2001, 03:48 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Unplugging the connector to the pump disables the clutch and is for testing.
If you are going to drive it a while with the clutch disconnected, you also should disconnect and plug the vac line to the air valve between the pump and the head. This valve is energized by a switch-0ver valve in the same circuit as the pump clutch and has to be disabled if the pump is not to run.
Otherwise , the feed hose to pump will be opening even though the pump is not on...
No good.
Reply With Quote
  #5  
Old 12-19-2001, 03:59 PM
Registered User
 
Join Date: May 1999
Location: Diamond Bar, CA
Posts: 73
Where is the AIR PUMP

Under the plastic cover in front of the valve cover, I found some parts but I don't know which is the AIR pump. By the part number, can you tell me what they are?

(1) 104 050 0177
(2) 002 5(9?)40 0697 - It's rectangular and there are some tubes going in or out of it. The tubes go to the passenger side of the engine and into two 002 140 0360 which I think are EGR valves.

Can you tell me which one is AIR pump or where to find it if non of them are? Thanks.
__________________
Harry (94 C280)
Reply With Quote
  #6  
Old 12-19-2001, 05:22 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
You are looking at the Switch-over valves [ one for egr, one for AIR]. Not there.
The pump is driven by the poly belt. It is the belt driven unit on the passenger side [ upper].
Look in your owners man under "Poly-Belt Drve layout"
That will show all the belt driven unit locations in relation to the belt and the engine.
Reply With Quote
  #7  
Old 12-19-2001, 07:27 PM
Registered User
 
Join Date: Dec 2000
Posts: 368
Hey guys,

The air pumps on the 202's are electrical. They are not driven by the belt. If you suspect the pump you'll have to disconnect the wires at the pump. The pump is a black looking box under the alternator. Try to follow the wire to the plug. If you can't reach it you'll have to raise the car and remove the bottom engine cover.
I've never had a problem with the electrical pumps. However, the mechanical ones are know to have problems (noisy clutch, bearing).


Vin
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
96 C280 Water Pump countman Tech Help 3 05-26-2012 12:15 PM
Failed emissions: no Air Injection Pump? pistolpete5113 Tech Help 10 11-11-2004 06:07 PM
Complete failure of C280 air distribution system Ali Al-Chalabi Tech Help 4 07-21-2002 01:32 PM
Air Pump making muffled noise gman1 Tech Help 3 03-25-2002 11:31 PM



All times are GMT -4. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page