Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-02-2010, 07:29 PM
ashedd's Avatar
Registered User
 
Join Date: Aug 2008
Location: Seattle
Posts: 1,790
400E Low/No oil pressure?

Ok this is my very first gas thread. I took a video of my 400E running. Oil pressure needle spikes to 3 when first started the slowly falls to 0 after about ten mins. Engine purrs like a kitten, but then again I am from the diesel world.

The video has all the info you need. Car has been sitting since 2004. Can't drive it cause the a transmission cooler line/hose crumbled in to many pieces. I have one on order.

Does it have oil pressure or not?
http://www.youtube.com/watch?v=t6IIl5wjJsM

__________________
08 R320 CDI current

Past
95 E420
87 300D Turbo 5spd
90 300TE
83 300SD
85 300TD
92 400E
85 190D

Reply With Quote
  #2  
Old 08-02-2010, 09:35 PM
compress ignite's Avatar
Drone aspiring to Serfdom
 
Join Date: Feb 2004
Location: 32(degrees) North by 81(degrees) West
Posts: 5,554
You Been Running it that long (15mins) with no O.P. ?

If you had No O.P. You'd be hearing this 'Orrible SCREACHING noise of Bearings
death knell.

One of Three:
Bad Gauge
Bad Sensor
Bad Wiring

BUT,That look inside the Valve Cover (Through the Oil Fill Aperture) you gave us
says it's not been serviced regularly.(Brown Varnishing)
__________________
'84 300SD sold
124.128
Reply With Quote
  #3  
Old 08-02-2010, 10:36 PM
ashedd's Avatar
Registered User
 
Join Date: Aug 2008
Location: Seattle
Posts: 1,790
I changed the oil with some cheap Mcparts brand stuff. I figured I needed to at least get new oil in there then go from there. I will probably do some sort of engine flush and fill with synthetic.

Can someone tell me where the oil pressure sender is?
__________________
08 R320 CDI current

Past
95 E420
87 300D Turbo 5spd
90 300TE
83 300SD
85 300TD
92 400E
85 190D

Reply With Quote
  #4  
Old 08-03-2010, 12:25 AM
Registered User
 
Join Date: May 2009
Posts: 398
Pressure sender is underneath and is 1 wire and is under the oil filter area. They go bad pretty easy, be careful as lower engine wiring harness may be bad and you dont want to short it out.
Reply With Quote
  #5  
Old 08-03-2010, 01:57 AM
Registered User
 
Join Date: May 2007
Location: Arizona
Posts: 757
I changed mine years ago after it started to become erratic and then it just completely failed. I thought it might have been the Teflon in the Slick 50 I added. It was an easy job (less than an hour), and the part was not that expensive. Like macdrone said, be careful of the lower wiring harness. One of the leads from the harness goes to this pressure sender.

The sender unit (#71 in the picture) part number is A 006 542 9417.

There is an O-ring too (#77 in the picture) that you might need to get if it doesn't come with the sender. Part number N 007603012113

BTW, the power steering leak is common on this car. You can get a kit at the dealer and reseal it in about an hour. There are a few posts on resealing the radial shaft seal and you can do it without removing the entire pump (a major operation). You will need to look at the tag on the top of the p/s pump and get the numbers. There are two different kinds of pumps on this car--a Vickers and ZF. The seal kits are different. The kit is only about $25.

Good luck.
Attached Files
File Type: pdf 400EPressureSender.pdf (98.0 KB, 117 views)
__________________
1993 400E, 256,000 miles (totaled)
1994 E420, 200,000+ miles
1995 E420, 201,000 miles
Reply With Quote
  #6  
Old 08-03-2010, 03:23 AM
ashedd's Avatar
Registered User
 
Join Date: Aug 2008
Location: Seattle
Posts: 1,790
Ok cool... thanks for the info.

Ya there is no way I would have run the engine if I actually thought it had no oil pressure. I am not that silly.

I need to get underneath and find the PS leak. Not at the top of the list..
You say the oil pressure sender is under the oil filter housing??? I cant even see the oil filter housing from under the car

I should get the transmission cooler hose tomorrow... then i can actually drive it and determine if it's worth dumping money into. For what i paid i would be happy with the interior and hood for my 300d.

There is a receipt in the car for a new engine harness right before it was parked. So i hope nothing is "up" with the wiring. The "c" fuse keeps blowing but i am sure I can figure it out. I had to rebuild 1/3 of the harness in my 300d.. fun times. I am an avionics mechanic by day.... if I have to rebuild another harness I will.


On a side note:

I cannot figure out why they charge so much for an engine harness.... Its not that many wires... Just replace them one by one.. much cheaper. heat shrink tubing and a soldering iron are your friend.
__________________
08 R320 CDI current

Past
95 E420
87 300D Turbo 5spd
90 300TE
83 300SD
85 300TD
92 400E
85 190D

Reply With Quote
  #7  
Old 08-03-2010, 05:01 AM
Registered User
 
Join Date: May 2007
Location: Arizona
Posts: 757
They do charge a lot, but being an avionics guy, you have to admit that they have an aircraft-like quality to them, especially that giant bladed canon plug. BTW, I used to fly into VHP in the nineties and could have really used a good avionics guy at the time. You know how bad the douglasaurases were.
__________________
1993 400E, 256,000 miles (totaled)
1994 E420, 200,000+ miles
1995 E420, 201,000 miles
Reply With Quote
  #8  
Old 08-03-2010, 11:45 AM
Registered User
 
Join Date: Aug 2003
Location: Phoenix
Posts: 3,726
The oil pressure sender is on a different harness - the lower engine harness, which is even easier to rebuild than the upper. If it's original, and not the problem, it probably will be after you mess around with the OP sender.
Reply With Quote
  #9  
Old 08-03-2010, 12:07 PM
Registered User
 
Join Date: Dec 2003
Location: Palm Springs, CA
Posts: 781
I highly recommend "Auto-RX" oil treatment. My 300CE was gunked up so bad that my indie was stunned. We had to dig the oil filter out. It looked like it had never been changed! Auto*RX recommends 2 treatments for this type of engine. You can tell how it is working as the filter is changed twice for one oil change. It amazed us to see the flakes of gunk in the filter. It is NOT a solvent cleaner. My engine interior is now like new. I also noticed an increase in power although that might be wishful thinking.
Anziani
'93 300DE190K
'95 E420 120K
Reply With Quote
  #10  
Old 08-03-2010, 08:54 PM
ashedd's Avatar
Registered User
 
Join Date: Aug 2008
Location: Seattle
Posts: 1,790
I will get some of that auto-rx stuff. Got my new transmission cooler line today. Got to drive around the neighborhood.. it's no diesel. I think I put about 10 miles on it. Having a little trouble burping the coolant since I had to remove the lower radiator hose. No engine noise so I am confidant I have oil pressure.

If I ground the oil pressure sender wire does the gauge peg?

What is the ideal engine temp? Stayed about 85 and got up to 100 once. Seems to bounce around from 80 to 90.
__________________
08 R320 CDI current

Past
95 E420
87 300D Turbo 5spd
90 300TE
83 300SD
85 300TD
92 400E
85 190D

Reply With Quote
  #11  
Old 08-04-2010, 01:49 AM
Registered User
 
Join Date: May 2007
Location: Arizona
Posts: 757
80-90 degrees is where you want to be. If your freon is low, it may cause the low-speed fans not to operate and you could see the temp creep up to the point that the high-speed fans would kick in (around 105).
__________________
1993 400E, 256,000 miles (totaled)
1994 E420, 200,000+ miles
1995 E420, 201,000 miles
Reply With Quote
  #12  
Old 08-04-2010, 04:57 AM
Knappy Drag Racer
 
Join Date: Jun 2008
Posts: 1,725
For the record, this is your second gasser thread, your "I bought a gasser" thread was your first one.

I think if it was the gauge or the sending unit or the wires, the pressure gauge would be low all the time, not just when it's hot. Because you said the change is gradual, I'm thinking you probably put some weak kneed 5W/30 in the car. The previous owner probably did too. Put some hairy chested oil in there. Your oil pressure may improve with some 20W/50.

I said it before, I'll say it again, do not part out the 400E, fix it up and enjoy it! And trade the 300D to me! If you insist on parting the 400E, please, I could use the EZL unit as long as it's an original 92 EZL.

As far as your engine temps, I, and many others, feel these M119s run too hot which is why we do this: http://www.k6jrf.com/MB_CTS.html
__________________
89 300E "Benzer1" 15.924 Uncorrected
93 400E "Benzer3" 14.200 U.C.
95 E420 "Benzer4"
92 300E "Benzer5" 16.299 U.C. Future turbo CNG
87 300D "Benzer7"
87 300D "Benzer8"
87 300D "Benzer9"
87 300D/70 AMC Javelin "Sidewinder-Benzer"
87 300TD "Benzer11"
06 E320 CDI "Benzer12"
05 E320 CDI "Benzer12A"
71 AMC Javelin AMX 401 "Sidewinder"
74 AMC Hornet 401 "C.K.10" 13.63 U.C.
74 Bricklin SV1 "Presto" AMC 360 pwrd.
Reply With Quote
  #13  
Old 08-04-2010, 12:13 PM
ashedd's Avatar
Registered User
 
Join Date: Aug 2008
Location: Seattle
Posts: 1,790
Eric your crazy

I used 15w something. 5 weight oil is for girls. I thought maybe the oil pump screen was getting clogged... but you would think I would have engine noise and I dont. I will get a new oil pressure sender for piece of mind... mine looks like hell. So that and a new fuel line/hose and I should be good to go for now.

I was reading the link provided for the engine temp. Can't believe he charges 60 some bucks for the plug and play thing. It's like a 5 cent resistor lol. Lots of good info on there though. It's like Tahiti outside today so no auto work planned at all.
__________________
08 R320 CDI current

Past
95 E420
87 300D Turbo 5spd
90 300TE
83 300SD
85 300TD
92 400E
85 190D

Reply With Quote
  #14  
Old 08-04-2010, 01:15 PM
Knappy Drag Racer
 
Join Date: Jun 2008
Posts: 1,725
Yeah, the price is abusive but at least he also shows us how to do it ourselves.... we have to give him credit for that. Even the really good quality resistors are four or five for a only a dollar where I go.

Did you get my four or five part PM "package"?
Regards, Eric

__________________
89 300E "Benzer1" 15.924 Uncorrected
93 400E "Benzer3" 14.200 U.C.
95 E420 "Benzer4"
92 300E "Benzer5" 16.299 U.C. Future turbo CNG
87 300D "Benzer7"
87 300D "Benzer8"
87 300D "Benzer9"
87 300D/70 AMC Javelin "Sidewinder-Benzer"
87 300TD "Benzer11"
06 E320 CDI "Benzer12"
05 E320 CDI "Benzer12A"
71 AMC Javelin AMX 401 "Sidewinder"
74 AMC Hornet 401 "C.K.10" 13.63 U.C.
74 Bricklin SV1 "Presto" AMC 360 pwrd.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page