Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-19-2001, 09:43 AM
Posts: n/a
Strange idle: 2.6L 5-Sp 190E

My 190E has had some problems starting. Cold-it starts easily. Warm-difficult with one or two cylinders catching after some time then it finally has all six firing. I figured a fuel pressure problem and I was all ready to pull the checkvalves when a new problem started today. Once the engine warms up, the idle surges between 1400 and 1800 RPM. It will surge four or five times and then settle down to about 600 RPM (which seems low to me). Plugs, wires and distributor cap are new. K&N filter in good shape(nothing obstructing). The checkvalves may be the problem for the hard starting, but the idle surge has me baffled. Any ideas? Thank you and Happy Holidays to all.
Reply With Quote
Old 12-20-2001, 11:02 PM
mplafleur's Avatar
User Friendly
Join Date: Sep 2001
Location: Lathrup Village, Michigan
Posts: 2,939
Mine did that tody for the first time EVER. Only once, after the engine was warm and I just restarted it. It was surging between 1000-1500 RPM (I think) and would not idle below 1000. I did not have patience with it and let only occur a few times. I put the car in gear and drove off. The darn thing actually stalled out once!!

The symptoms have not returned since then. I'm not sure what it could be, I hust rebuilt the engine and got it on the raod two weeks ago. It had been running better that it ever had.
Michael LaFleur

'05 E320 CDI - 86,000 miles
'86 300SDL - 360,000 miles
'85 300SD - 150,000 miles (sold)
'89 190D - 120,000 miles (sold)
'85 300SD - 317,000 miles (sold)
'98 ML320 - 270,000 miles (sold)
'75 300D - 170,000 miles (sold)
'83 Harley Davidson FLTC (Broken again) :-(
'61 Plymouth Valiant - 60k mikes
2004 Papillon (Oliver)
2005 Tzitzu (Griffon)
2009 Welsh Corgi (Buba)

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
idle problem solved - strange EHA cruuent remains ThomH Tech Help 9 01-11-2004 12:09 PM
190E 2.3-16 parts for sale kiato4 Mercedes Used Parts For Sale & Wanted 2 06-25-2003 07:14 PM
2.6L 190E answers to some problems Trex Tech Help 0 01-09-2002 11:09 AM
Fast Idle 1993 190e 2.6 Charles Kleuser Tech Help 0 09-21-2001 12:17 PM
190E Idle Probs - am I missing something? 190E 2.0 Jason Tech Help 3 05-09-2000 02:46 PM

All times are GMT -4. The time now is 10:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page