PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   OBD2 not communicating (http://www.peachparts.com/shopforum/tech-help/290066-obd2-not-communicating.html)

punkieys17 12-11-2010 06:04 PM

OBD2 not communicating
 
On a 2003 W203 C200 Kompressor the check engine light came on.

I connnected an IBM T30 with Xentry and tried to use a Memoscan multiplexer (bought used) but I could not get it to communicate.

The multiplexer kight up both lights - but neither flashed - which i understand inidcates data.

The Xentry started and began opening the communication layer but failed when it could not find the connection - it said it could not find 12v on circuits 30 or 31??

I guessed this may be a fuse problem but the only fuse referenced also services the dipped headlights - which works.

So 2 questions,

1) are there any other fuses I need to check
2) is there any other port (dedicated to the engine?)

Any help greatly appreciated

Julian

Two560Two 12-17-2010 08:48 PM

there might be other fuses associated with the DLC and OBD system. If you have checked those and all associated fuses then suggest pull up a wiring diagram of the DLC and OBD system. If you have proper power and grounds then the device you are using could be defective or just simply not compatible with your vehicle

david s poole 12-18-2010 11:34 AM

look very carefully at the fuse list.i ran into this about 2 mths ago and had to replace a fuse before communicating with obd2.


All times are GMT -4. The time now is 11:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website