Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2011, 02:04 PM
Registered User
 
Join Date: Oct 2001
Posts: 226
P0411 Secondary Air

This is on a 94 C280. Checked the secondary air pump by energizing with 12V source. Makes a soft, low whirring noise. Definitely would not be heard over engine if the engine was started. The connection in the car to the pump is producing 12V (on cold start ignition). However, the fan is not making the high pitched whirring sound when the car is started cold. When applying the same external 12V source to my 96 C280 I get the same soft, low whirring noise. However, on cold start on the 96 there is the customary high pitched whir you can hear over the engine noise as the pump runs for the 90 or so seconds. On the 94, instead there appears to be a low, rumbling sound (possibly) from the air intake side. Could a clogged EGR recirc pipe cause the fan not to run at full speed and/or cause the rumbling noise and thus the P0411? Or could the air pump still be defective? The rumbling noise subsides after warmup.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page