Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-13-2002, 01:14 PM
Registered User
Join Date: May 2001
Posts: 145
Question 1969 280 SEL vacuum leak problem?

My 1969 280 SEL is runing on 4 of its 6 cylinders it seems. The compression checked out with 150lbs. of pressure in all cylinders. However, no changed is detected in running when spark plug wires #1 and #2 are removed. Is this a good indication of a vacuum leak? I sprayed carb cleaner all around the affected area when the car was running and it didn't seem to change the engine beat at all. Any other tests I can run here? Many thanks.
1987 300E
1967 Jaguar E-type Series I, 2+2
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vacuum help? kerry Diesel Discussion 14 01-04-2005 05:01 PM
1969 280 SE Gas Tank Leak jim16671836 Tech Help 0 06-25-2003 07:23 PM
Anyone have an electrical schematic for a 1969 280 SEL? Thom Pintello Tech Help 3 05-20-2001 01:19 AM
M-B 1972 280 SEL 4.5 - Dual Points Problem Randall Vintage Mercedes 4 10-13-2000 07:44 AM
Door lock diagnosis & repair, by popular demand ncarter Tech Help 1 07-15-1999 10:24 AM

All times are GMT -4. The time now is 05:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page