Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-18-2011, 07:21 PM
Registered User
 
Join Date: Dec 2002
Location: New Castle County, DE
Posts: 1,078
How to install shift control cable? M104 W124

Rebuilt trans getting ready to go in (95 E320 wagon), need to transfer the shift control cable unit ("control pressure cable") without fiddling with it for over a half hour (like last time on a different E320). Is there an obvious sequence that I'm not seeing? The issue is getting the trans metal rod to engage inside the plastic control assy. Last time if finally "clicked" and engaged but I wasn't doing anything differently for the previous 1/2 hour of moving, pushing gently, turning, etc. Can someone who has done more than a few of these share their method? The factory manual states "install" or "engage"which is of great help . Thanks.

__________________
Hanno
'79 6.9 Sold (after 27 years)
'83 280SL, 5 spd.
'94 E320 Sdn. 5 spd conversion
'02 E320 Sdn.(on loan to mom!)
'87 300E (5 spd. conversion) Sold
'05 E500 Wagon
Reply With Quote
  #2  
Old 03-21-2011, 01:11 AM
Registered User
 
Join Date: Oct 2004
Posts: 4,095
Most people overthink it. Center the rod against the rear of the hole. Pull the black clip out of the cable until it clicks in place. Gently slide the clip over the rod and lower it. It should just fall into place. Rarely takes me over two tries. Once you have the cable lowered over the rod pull the free end to feel if the spring pressure is present from properly engaging the rod. Finish installing if it is.
__________________

90 300TE 4-M
Turbo 103, T3/T04E 50 trim
T04B cover .60 AR
Stage 3 turbine .63 AR
A2W I/C, 40 LB/HR
MS2E, 60-2 Direct Coil Control
3" Exh, AEM W/B O2
Underdrive Alt. and P/S Pulleys,
Vented Rear Discs, .034 Booster.
3.07 diffs 1st Gear Start

90 300CE
104.980
Milled & ported head, 10.3:1 compression
197 intake cam w/20 advancer
Tuned CIS ECU
4 ignition advance
PCS TCM2000, built 722.6
600W networked suction fan
Sportline sway bars
V8 rear subframe, Quaife ATB 3.06 diff
Reply With Quote
  #3  
Old 03-25-2011, 10:29 AM
Registered User
 
Join Date: Dec 2002
Location: New Castle County, DE
Posts: 1,078
Thumbs up

Thanks. The "Pull the black clip out of the cable until it clicks in place" gave me the additional fraction of an inch that allowed it to engage properly.

Appreciate the reply!
__________________
Hanno
'79 6.9 Sold (after 27 years)
'83 280SL, 5 spd.
'94 E320 Sdn. 5 spd conversion
'02 E320 Sdn.(on loan to mom!)
'87 300E (5 spd. conversion) Sold
'05 E500 Wagon
Reply With Quote
  #4  
Old 05-17-2016, 03:40 PM
Registered User
 
Join Date: Aug 2010
Posts: 36
I REALLY wish I had read this before wasting the last 20-30 minutes in frustration. Worked first try. Thanks.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page