Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-20-2002, 07:34 PM
finnrealty
Guest
 
Posts: n/a
300TE 4Matic

Need help TRANSMISSION problem. From a dead stop in Drive the trans shifts "up" very fast and I am in 4th gear at 15-20mph. If I manually start in 3rd gear I can build up momentum and manually shift to 4th at my discreation. Went to local MB dlr and the Bowden cable was checked out ok. They say it's in the transmission and will be big bucks to fix. Have 205000 on the odometer Thanks in advance JOE
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'90 300TE 4matic Belt to bypass A/C kaldonia Tech Help 2 12-21-2004 10:18 PM
300TE 4MATIC Worth Buying? lino Tech Help 12 10-21-2004 09:01 PM
'92 300te 4matic scargo70 Tech Help 5 11-17-2003 06:18 PM
300TE 4matic questions brockley Featured Cars 21 10-02-2003 05:56 PM
W124 300TE 4Matic Dan Moore Tech Help 3 03-08-2002 02:12 PM



All times are GMT -4. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page