Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-24-2011, 03:48 PM
Registered User
 
Join Date: Aug 2010
Posts: 46
AC stopped working after charging with R134

Hello Everyone.

Charged my ac today and got some cool air for about half an hour then the system stooped sending cool air, pressure are correct and it seems that the ac compressor does not kick in.

Checked all fuses and nothing is burned out.

Need some advise, also need to know location and removal/ test methods of same.

Thanks

BM

__________________
1990 300 se 212.000 miles

Last edited by whunter; 07-25-2011 at 12:04 PM. Reason: spelling
Reply With Quote
  #2  
Old 07-24-2011, 04:19 PM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,277
Best advice is to post this on the Diesel Forum.... that will be the most AC people traffic....
And read the AC sticky at the top first ... you will know what information to share in the first post....

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page