Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2002, 05:35 PM
Oliverp's Avatar
Registered User
 
Join Date: Aug 2000
Location: Toronto, Canada
Posts: 436
Another update on 300SE problem

Hi everyone,

This problem is really starting to get me down. Basically, the car will start (after a lot of effort) when cold. It drives very rough (shakes when at standstill). When it reaches operating temperature it stalls and refuses to start.

I am taking it to my tech tomorrow and I'm going to have fuel pump relay replaced and see if that makes a difference. I've read some other posts here, and that seems like the best place to start. While I'm at it, I'm also going to replace distributor cap and rotor.

It's definately fuel related though, the plugs make a big spark. I don't think it's the fuel pump, because fuel is flowing out of the injectors ok.

Any more thoughts?

Thanks again, I'll keep you all posted.
__________________
Oliver Plante

---My Previous MBs---
87 300SE (Sold) - Black, Cream Leather
89 300SE (Sold and missed) - Black, Cream Leather
87 420SEL (Died!) - Bronze, Black Leather

---Father's Previous MB's---
2004 S320 CDi - Black, Cream Leather, 18" AMGs
2001 CL500 (Stolen!) - Black, Cream Leather
1999 E55 AMG - Black, Black Leather
1994 500SE - Black, Cream Leather
1990 300SE - Midnight Blue, Cream Leather
1986 420SEL - Diamond Blue, Cream Leather
Reply With Quote
  #2  
Old 02-05-2002, 05:45 PM
Registered User
 
Join Date: Dec 2001
Posts: 571
If you feel it's definately fuel related, why are you changing the dist. cap and rotor?
Reply With Quote
  #3  
Old 02-05-2002, 06:24 PM
Oliverp's Avatar
Registered User
 
Join Date: Aug 2000
Location: Toronto, Canada
Posts: 436
Hi Mike,

I'm changing the cap and rotors, basically because I haven't had it done before. I know it's not really related to the main problem, but I like to keep the car in top shape, but then again, it might not be fuel related - who know's? I know I don't!!!

Wish me luck!

Thanks
__________________
Oliver Plante

---My Previous MBs---
87 300SE (Sold) - Black, Cream Leather
89 300SE (Sold and missed) - Black, Cream Leather
87 420SEL (Died!) - Bronze, Black Leather

---Father's Previous MB's---
2004 S320 CDi - Black, Cream Leather, 18" AMGs
2001 CL500 (Stolen!) - Black, Cream Leather
1999 E55 AMG - Black, Black Leather
1994 500SE - Black, Cream Leather
1990 300SE - Midnight Blue, Cream Leather
1986 420SEL - Diamond Blue, Cream Leather
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running list of failures during 3 years of ownership Q ML, GL, G-Wagen, R-Class, Unimog, Sprinter 33 01-22-2006 09:13 AM
Bmw Update.. The Real Problem!!!!! Benzman500 Off-Topic Discussion 5 05-12-2002 07:13 AM
Update on my brake squeal problem. :) Fixed Ashman Tech Help 4 03-08-2001 04:30 AM
Update on C-Class Wiper Problem - Success! ctaylor738 Tech Help 5 03-03-2001 05:53 AM
Update on my stalling problem Oliverp Tech Help 8 02-08-2001 04:07 PM



All times are GMT -4. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page