Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 02-27-2002, 02:04 AM
Registered User
 
Join Date: Feb 2002
Posts: 20
I replaced the OVP and have not had any starting problems since. I can't be 100% sure until a few months from now because it was very intermittent.
Reply With Quote
  #17  
Old 05-04-2002, 01:10 AM
Registered User
 
Join Date: Feb 2002
Posts: 20
Still no problems, it's been several months
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent electronic "buzz" E320 Ed Richardson Tech Help 7 02-02-2008 11:05 PM
OVP 94' e320 JOHN07 Tech Help 1 07-14-2004 07:34 PM
OVP Relay - ABS light - Hard starting Morocco Tech Help 1 04-23-2004 01:33 PM
E320 starting problem cj750rock Tech Help 9 01-07-2003 12:42 PM
Hard Starting Solved 94 E320 mbe32094 Tech Help 3 09-21-2002 10:55 PM



All times are GMT -4. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page