Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-18-2002, 05:55 PM
Stewart
Guest
 
Posts: n/a
Starting

Hi All

Could I have some help,I stoped my car tonight at a shop (store) when I came out and tried to start it,it wouldn't.The thing it gave a cough & fart but didnt start,but the longer I left it eg-15/20 mins it started as if nothing had happened,has anyone ever had or know of this fault.
I thought maybe the fuel pump,but i dont know!.

by the way thats twice its did this in 3 weeks.

regards
Reply With Quote
  #2  
Old 02-18-2002, 10:55 PM
scratch
Guest
 
Posts: n/a
it helps to put the year and model of your car in your message but it soundes like the starter to me, good luck
Reply With Quote
  #3  
Old 02-18-2002, 11:43 PM
biggs81
Guest
 
Posts: n/a
Merc-

I think i know what you're going through. My Benz used to have the same problem. If i'm getting what you are saying, it starts fine when its cold and when its warm it has a tough time starting.... the longer you let it sit the easier it starts. In my car which suffered the same problem, it turned out to be the "fuel accumulator" If you are at all mechanical you can replace this yourself. Its located between the rear axle and the gas tank. Do some research on it first and it should be a breeze. good luck

-Biggs
Reply With Quote
  #4  
Old 02-19-2002, 06:22 AM
Stewart
Guest
 
Posts: n/a
Hi Biggs81/Scratch

Its an 89' 500se,yea, I see what you mean,but whats puzzling me is the fact it has only did this twice in 2 weeks,yea on the both times the car has been "warm".
So what happens all the rest of the time when it starts no problem hot/cold?,I cant get my head round this one,but thanks guys I'll check out this actuator thing your talking about.

Regards
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem starting when at operating temperature bkj_90_300D Diesel Discussion 12 07-07-2009 11:05 AM
W210/E320 hesitation & starting problems benzthere Tech Help 8 07-25-2005 01:46 AM
Puzzling 240D starting problem arkie Diesel Discussion 8 12-16-2003 10:23 AM
Hard Starting Solved 94 E320 mbe32094 Tech Help 3 09-21-2002 10:55 PM
Starting Fluid in diesels kweimer Diesel Discussion 14 12-31-2001 09:51 PM



All times are GMT -4. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page