Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2002, 01:29 PM
Registered User
 
Join Date: Mar 2000
Location: Dallas, Texas
Posts: 218
92 300E Fuel leak/HARD to start

The 300E has gotten almost impossible to start in the morning. I thought it was the fuel pressure accumulator, but the last several times I've tried (finally getting it started) it smelled heavily of fuel. This morning took about 10 minutes of trying (no, I didn't grind the starter the whole time) and I noticed a fuel drip underneath. I've read a couple of posts on here that told the problem, but can't find them.
Is this the fuel accumulator? Fuel Pump? I had the fuel hose replaced about 6 months ago. It has getting hard to start on the first start of the day for about the last 3-4 months.
If it is the accumulator, is this something I can do? I just got a new place and am putting my money into furniture and moving costs, so I really don't want to have to pay a mechanic to do it.

Thanks for any help! The diesel won't turn off (going to fix that tonight---vent valve in the dash bit the dust) so I have 2 ill Benz products at this point.
__________________
R Talley
88 BMW E32 735i (make it go away)
95 Volvo 960 "Inga" (valve problems)
95 Nissan Maxima (the indestructible)
89 Ford Ranger XLT (ugliest truck in the South)
Reply With Quote
  #2  
Old 02-28-2002, 01:43 PM
Registered User
 
Join Date: Mar 2000
Location: Dallas, Texas
Posts: 218
HOPEFULLY I fixed it. I put the car on the jack stands and took the cover off. It looks as though the fitting to the upper fuel pump had worked its way loose or the copper gasket had collapsed some. When I checked for tightness, it moved pretty easily. The car started VERY quickly after making sure everything was tight. I haven't tried it since the car sat overnight, but hopefully that did the trick!
__________________
R Talley
88 BMW E32 735i (make it go away)
95 Volvo 960 "Inga" (valve problems)
95 Nissan Maxima (the indestructible)
89 Ford Ranger XLT (ugliest truck in the South)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92 300E - No start and new fuel dist Wiseguy Tech Help 7 05-27-2004 12:55 PM
300DT '87 won't start after fuel filter change danarubison Tech Help 3 11-30-2003 10:20 PM
Rich Fuel Mixture, Poor Fuel Mileage - after front end collision - '90 300E Wayne Lindholm Tech Help 1 12-05-2001 11:19 AM
300e fuel pump rich30769 Tech Help 3 09-03-2000 03:12 AM
'91 300E poor gas mileage and very hard start anthonyb Tech Help 3 08-01-2000 04:31 AM



All times are GMT -4. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page