Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 11-07-2012, 07:56 PM
pawoSD's Avatar
Dieselsüchtiger
 
Join Date: Oct 2004
Location: Grand Rapids, MI
Posts: 15,430
Is EPC the only Java app you have issues running? Do you have any home firewall devices (beyond the computer itself) that may be doing filtering or blocking?

__________________
-diesel is not just a fuel, its a way of life-
'15 GLK250 Bluetec 109k - mine - (OC-112,500)
'17 Metris(VITO!) - 29k - wifes (OC-34k)
'09 Sprinter 3500 Winnebago View - 61k (OC - 63k)
'13 ML350 Bluetec - 82k - dad's (OC-86k)
'01 SL500 - 98k(km) - dad's (OC-94,000km)
'16 E400 4matic Sedan - 132k - Brothers (OC-139k)
Reply With Quote
  #17  
Old 11-08-2012, 03:57 AM
Registered User
 
Join Date: Sep 2005
Location: Gauteng, South Africa
Posts: 84
I run other java apps without any trouble. No other devices, connect directly to the internet. My 2 home computers connect to the internet in different ways too so thats not it. It must be a java or certificate problem.

Last edited by Edmund; 11-08-2012 at 05:22 PM.
Reply With Quote
  #18  
Old 11-08-2012, 01:02 PM
oldirty88's Avatar
Registered User
 
Join Date: Feb 2010
Location: Cape Coral
Posts: 51
Quote:
Originally Posted by Pili380SL View Post
I sent them a note about your problem; see if I have more luck.
Thanks for your assistance. Have yet to hear back from them. I was running avast & have recently changed but get the same error. I'm sure the issue is with Java.
Reply With Quote
  #19  
Old 11-08-2012, 02:20 PM
Pili380SL's Avatar
Parts Geek
 
Join Date: Jan 2004
Location: Springfield, MO
Posts: 238
Quote:
Originally Posted by oldirty88 View Post
Thanks for your assistance. Have yet to hear back from them. I was running avast & have recently changed but get the same error. I'm sure the issue is with Java.
So far no response beyond the automated one they send upon receipt of the email. Are you using the same computers that you previously were able to launch it on?
__________________
1983 380SL
1995 C280
1995 S500 coupe
1990 Mazda Miata
2004 Suzuki Hayabusa
Reply With Quote
  #20  
Old 11-08-2012, 05:24 PM
Registered User
 
Join Date: Sep 2005
Location: Gauteng, South Africa
Posts: 84
Found many java forums claiming it is a bug. None of the solutions provided works though. Disabling windows firewall doesnt work either....
Frustrating!!!

Last edited by Edmund; 11-09-2012 at 04:48 AM.
Reply With Quote
  #21  
Old 11-21-2012, 08:43 PM
Registered User
 
Join Date: Feb 2010
Location: Hawaii
Posts: 76
Try this

I posted this on Benzworld also. The problem I think is in the Java Runtime Environment (JRE). To fix it go to programs and open java. In the java control panel click the Java tab. Click on View

Then you should get a screen as shown in the second picture; disable platform 1.7 by unchecking it in the enabled column. You should still have a line that has a 1.6 version of Java, I had two and left only the most recent version enabled. Click "OK" and then in the main screen click "Apply"

This should work. I think you do need to have in the Advanced Tab under security "enable online certificate validation" checked.




Last edited by vexed; 11-22-2012 at 01:46 AM.
Reply With Quote
  #22  
Old 11-22-2012, 02:09 AM
Registered User
 
Join Date: Sep 2005
Location: Gauteng, South Africa
Posts: 84
I also have a 1.6 and a 1.7 installed. I just tried disable/enabling them but get the same error. I am also convinced its a JRE problem. Either with a bug in the specific release or a setting somewhere...I dont know where to report this or who else to contact for a solution.
Reply With Quote
  #23  
Old 11-22-2012, 03:51 PM
Registered User
 
Join Date: Feb 2010
Location: Hawaii
Posts: 76
Quote:
Originally Posted by Edmund View Post
I also have a 1.6 and a 1.7 installed. I just tried disable/enabling them but get the same error. I am also convinced its a JRE problem. Either with a bug in the specific release or a setting somewhere...I dont know where to report this or who else to contact for a solution.
You are leaving the 1.6 enabled? You need that. Try this, it may help. Search for your appdata folder. Open the folder in it named LocalLow. Then sun folder java folder security folder. There may be a file called "trusted certs" delete it. Also In the java control panel delete all temporary Internet files.
Reply With Quote
  #24  
Old 11-22-2012, 04:25 PM
Registered User
 
Join Date: Sep 2005
Location: Gauteng, South Africa
Posts: 84
Quote:
Originally Posted by vexed View Post
You are leaving the 1.6 enabled? You need that. Try this, it may help. Search for your appdata folder. Open the folder in it named LocalLow. Then sun folder java folder security folder. There may be a file called "trusted certs" delete it. Also In the java control panel delete all temporary Internet files.
Dont have a security folder...Deleted the temporary internet files from the java control panel and still wont work!!!
Reply With Quote
  #25  
Old 11-22-2012, 04:47 PM
Registered User
 
Join Date: Feb 2010
Location: Hawaii
Posts: 76
Quote:
Originally Posted by Edmund View Post
Dont have a security folder...Deleted the temporary internet files from the java control panel and still wont work!!!
When you get to java in the LocalLow folder what folders do you have? It might be in Bin
Reply With Quote
  #26  
Old 11-22-2012, 05:01 PM
Registered User
 
Join Date: Sep 2005
Location: Gauteng, South Africa
Posts: 84
Quote:
Originally Posted by vexed View Post
When you get to java in the LocalLow folder what folders do you have? It might be in Bin
LocalLow > Sun > Java > Deployment
I then have the following folders:
cache
ext
log
security
SystemCache
tmp

I found the certs file in the security folder you mentioned earlier and deleted it.

Still does not work...
Reply With Quote
  #27  
Old 11-22-2012, 05:14 PM
Registered User
 
Join Date: Feb 2010
Location: Hawaii
Posts: 76
Quote:
Originally Posted by Edmund View Post
LocalLow > Sun > Java > Deployment
I then have the following folders:
cache
ext
log
security
SystemCache
tmp

I found the certs file in the security folder you mentioned earlier and deleted it.

Still does not work...

Damn. Are you getting the prompt to run EPC?
Reply With Quote
  #28  
Old 11-23-2012, 05:34 AM
Registered User
 
Join Date: Sep 2005
Location: Gauteng, South Africa
Posts: 84
No because it only prompts after the certificate has been verified.
Reply With Quote
  #29  
Old 11-23-2012, 12:20 PM
Registered User
 
Join Date: Feb 2010
Location: Hawaii
Posts: 76
Quote:
Originally Posted by Edmund View Post
No because it only prompts after the certificate has been verified.
This is a screen shot of the java control panel from this laptop which never had a problem since it never got JRE 7. The box allowing online verification et is unchecked, if yours is checked try unchecking it. I have read conflicting advice whether to enable it. I am running XP on this machine, I assume you are running either Vista or Win 7?
Attached Thumbnails
Need help with EPC-java.jpg  
Reply With Quote
  #30  
Old 11-23-2012, 01:00 PM
Starstruck
 
Join Date: Mar 2009
Location: Iceland
Posts: 423
Uninstall Java through control panel, download and run this 2 or 3 times: Registry Clean Expert download and reinstall Java.

__________________
600SEL '91
300E 4Matic '88
240D '83
280SE '77
350SE '73
The most complex systems can fail in the simplest way.
Contra verbosus noli contendere verbis, sermo datur cunctis, animi sapientia paucis.

i don't believe in the lord! He's never bought me a Mercedes Benz.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page