Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2002, 04:32 PM
Registered User
 
Join Date: Jan 2002
Location: louisville, ky
Posts: 10
Unhappy No 1st gear

My 1985 500 SEC is unable to down shift to first gear.
No Kick-down, and no "2b" selectable first gear.
Still hunting down way-ower-due vacum lines and fitting. Is the selectable (2b) function on the shifter a vacum or elecrtical funktion.
Any advice is greatly appreciatet

Stein
1985 500 SEC euro
202k and counting...
Reply With Quote
  #2  
Old 03-05-2002, 04:57 PM
Registered User
 
Join Date: Jun 2000
Location: Tucson, Arizona, USA
Posts: 180
It is an electric function. Check out bergwerks.com and search mbcoupes.com W126 archives section on this--it has been well covered. Cheers, Andrew Seidel.
__________________
86 560SEC
85 500SEC Lorinser
83 300D Turbo
75 240D
Reply With Quote
  #3  
Old 03-06-2002, 01:37 PM
Registered User
 
Join Date: Jun 2000
Location: Tucson, Arizona, USA
Posts: 180
Stein, I saw your post on mbcoupes.com, but I think it got lost in all the traffic.

If placing the car in 2B mode does not yield any first gear, check the vacuum modulator first. It should be on the driver's side of the transmission, about 5 inches from the front with a rubber cap. The vacuum line to it from the intake manifold may have a leak.

If you can force first gear, but not with the throttle during normal driving, check that the kickdown switch under the gas pedal still works.

Those are the easiest things to check before digging into the electronics further. Hope this helps, Andrew Seidel.
__________________
86 560SEC
85 500SEC Lorinser
83 300D Turbo
75 240D
Reply With Quote
  #4  
Old 03-06-2002, 08:31 PM
Registered User
 
Join Date: Jan 2002
Location: louisville, ky
Posts: 10
Thank you

Thank you for the responce.
I will check the vacum lines. I have found several "rotten" connectors/splitters,so this is prob. where the probleme will be.
I have one line "just laying"under the brakefluid reservoir. It goes down on the driver side, but I can not find out where it is missing from. Tryed to talk my MB parts guy in to telling me the collour codes on the lines, but he just wanted to sell me another cd.....

Thanks again 5 banger

Stein
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
722.3/4 trans start gear [ 1st/2nd ?] Arthur Dalton Tech Help 2 07-02-2005 07:34 AM
Review of Bergwerk 1st gear shift kit... spinedoc Performance Paddock 26 06-06-2003 11:30 PM
Has anbody tried the Berg Werks 1st gear module? hudson66 SL Forum 2 02-14-2003 07:40 PM
BergWerks Electronic 1st Gear Start Module ke6dcj Performance Paddock 62 10-09-2002 11:31 AM
1st Gear Start pentoman Performance Paddock 26 04-05-2002 12:01 AM



All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page