Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2002, 04:49 PM
downsmith's Avatar
Registered User
 
Join Date: Jul 2001
Location: Oklahoma Sooners Alumnus
Posts: 116
Question Is it the oil pressure sender or the guage (or nothing)?

On my 1985 500SEL, the oil pressure guage jumps to the top as soon as the key is in the number 2 position and does not move until the key is turned off, whether the engine is running or not. What voltage range should there be to the guage? Could it be the sender?
__________________
R. Downs
1985 500SEL (260,000 miles) SOLD!
1974 280 SOLD!
1994 Volvo 850 Turbo Wagon (Yuppie Ice Sled)

"I know I have a Benz and they know it too." If you start bragging about it or shoving in people's face, you then become a Wally; especially to the girls.
Reply With Quote
  #2  
Old 03-11-2002, 07:34 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Either the connector has come loose or the sender is toast.
__________________
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
  #3  
Old 03-11-2002, 10:02 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
I concur with Jeff. You should have continuity between the sender post and ground with the engine off. Either the connection is really, really dirty or the sender is shot. Just went through this on the 560, turned out the sender was bad.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #4  
Old 03-12-2002, 10:11 AM
downsmith's Avatar
Registered User
 
Join Date: Jul 2001
Location: Oklahoma Sooners Alumnus
Posts: 116
Thanks alot I will look at the sender and let you know
__________________
R. Downs
1985 500SEL (260,000 miles) SOLD!
1974 280 SOLD!
1994 Volvo 850 Turbo Wagon (Yuppie Ice Sled)

"I know I have a Benz and they know it too." If you start bragging about it or shoving in people's face, you then become a Wally; especially to the girls.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UPDATE - 560SEL Oil Pressure - SUCCESS!! moedip Tech Help 5 10-06-2008 07:48 PM
Oil Pressure Guage Keen Diesel Discussion 5 08-07-2004 07:19 PM
Oil pressure guage problem 1988 560sel moedip Tech Help 11 07-05-2004 02:59 PM
Oil pressure sender replacement didn't work jfujimoto Tech Help 10 12-06-2001 04:13 PM
A few oil change questions... (C280) David C Klasse Tech Help 11 07-29-2001 03:14 AM



All times are GMT -4. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page