Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-13-2002, 07:09 AM
Posts: n/a

Hi all,
I have a 1993 320CE with a factory fitted alarm all of a sudden the total closure system does not work ie the windows and sunroof do not close but the doors lock. Is this related to a relay of some sort? and if so where is it located? TIA your help on this matter would be much appreciated.


1993 320CE 24v Carat Duchatelet (84K Miles)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
300E Alarm Wire to the HU Strider Car Audio and Multimedia 5 07-14-2005 01:29 AM
Stalling and alarm; '89 300TE Hans Ribbens Tech Help 4 05-22-2004 01:55 PM
Thoughts on built-in alarm Jassper Diesel Discussion 15 07-26-2003 06:08 PM
Aftermarket Alarm gone CRAZY! David C Klasse Tech Help 2 08-18-2001 07:43 PM

All times are GMT -4. The time now is 08:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page