Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-14-2002, 09:05 PM
Ruben Swint
Guest
 
Posts: n/a
Question oil pressure gauge

Normally while driving the 400E the oil pressure gauge stayes at the top bar (3) and comes down to bottom bar (1) only at idle. Last week the needle began to swing wildly while driving with steady pressure on accelerator, from 3 to 1 to 2. This week while going 40 MPH the needle drops all the way to the bottom of the gauge and only when I let up on accelerator does it come up to first bar. The mechanic says it is electrical as the needle always starts out at top bar (3) when I first drive car in AM and it is cold.
What is going on and is this a hazard?
Thanks!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil pressure gauge gone goofy, 420 SEL William Tech Help 5 08-28-2004 01:48 AM
Oil pressure gauge at 0 at idle edge Tech Help 5 04-26-2004 03:58 PM
Bloody Oil Pressure Gauge Jugo Driver#1 Diesel Discussion 4 12-25-2003 08:49 PM
2.3-16 oil pressure gauge Jim T Tech Help 2 04-23-2002 03:48 PM
E420 bizarre oil gauge behavior (no really) johnp352 Tech Help 3 04-12-2002 11:00 PM



All times are GMT -4. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page