Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-18-2002, 02:55 PM
Posts: n/a
oil guage / pressure problem

Hello everyone,

I have a 1990 500SL with 73000 pampered miles. The car is in excellent condition inside out. The only problem is: Once the car gets hot, the oil pressure guage will drop and the red light will come on when excellerating. Once I take my foot off of the gas, the pressure will return and the light will go off. I do not hear any engine noises while this is happening and the oil level is fine. I appreciate any help anyone could provide.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
350SDL Oil Pressure Problem After Oil Change? ezrider Diesel Discussion 21 12-18-2005 05:22 PM
Oil Change Causes Oil Pressure Problems? ezrider Tech Help 4 12-18-2005 04:53 PM
Ode to the 2.4...50k with no oil pressure! MercedesRover Diesel Discussion 2 12-08-2004 09:13 PM
SEL 600 oil pressure problem monmoulds7 Tech Help 1 10-02-2003 10:40 AM
Foreign and Domestic Oil no longer needed... moparmike Open Discussion 5 09-04-2003 08:13 PM

All times are GMT -4. The time now is 01:38 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page