Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-25-2002, 10:08 AM
Randall Grubbs
Posts: n/a
'98 S500 blue smoke at startup

Went and looked at a '98 S500 this weekend and when the salesman started the car I saw blue smoke out the tailpipe for a few seconds. The car has about 28K miles. Is there a common problem with these engines or ? The car had probably sat on the lot awhile - few days maybe at most. The car is Starmarked - but I imagine that if you bought the car and then brought it in and said its burning oil they'd tell you it was still within specs. Any thoughts would be appreciated.


'94 E500
Reply With Quote
Old 03-25-2002, 07:48 PM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I believe that most symptoms of blue smoke on start up point to worn guides or valve stem seals. The former is EXPENSIVE; the latter not as bad because the head doesn't need to be removed.

Though with less than 30k miles and only a 4 (or 5) year old engine, I can't imagine why they'd be worn so soon. If you do a SEARCH and type in "BLUE SMOKE STARTUP" I'm sure you'll find a bunch of info regarding the problem.
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue smoke out tailpipe but INTERMITTENT deepbluex Tech Help 15 04-23-2004 01:17 AM
Blue smoke on startup 117 / stalling dloveless Tech Help 0 04-07-2003 03:25 PM
Blue smoke on startup rjpeters98 Tech Help 2 04-15-2002 10:58 PM
blue smoke and consequences aantonic Tech Help 2 01-09-2002 11:32 PM
Injectors, pump, and blue smoke Johnson Chan Tech Help 5 07-28-2001 11:06 PM

All times are GMT -4. The time now is 03:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page