Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-28-2002, 03:36 AM
Registered User
Join Date: Sep 2000
Posts: 42
Unhappy W140 slow reverse gear

Help is needed....

My W140 S500 built end of 1993 always has slow reverse gear (1 - 2 seconds). All the forward gears are fine. In winter, the forward gears might be a bit hard but nothing too out of the ordinary. The car has done 160K and everything else works like dream.

Suddenly, my reverse gear take a long time to engage -- 10+ seconds. I told the dealer and they said to repair would cost more than AUD 3000.

What can I do? On the other hand, I have a 1984 380SEL which has done 300K and the tanny is still working fine... What is wrong with my W140?

Any suggestions? Any one got similar problems?

Michael Tse
Reply With Quote
Old 03-28-2002, 05:22 AM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
COMMON ISSUE. Do a search in the archives and you'll find a great deal of info.

2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Old 03-28-2002, 08:12 AM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Wear in the reverse "clutch pack" is the most common problem, this requires disassembly of the trans.
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Old 03-29-2002, 05:43 PM
Registered User
Join Date: Sep 2000
Posts: 42
Thanks for all the info. I did a search on "reverse clutch" and found some info. It does sound like this is a common problem to this car and I am bad luck with it.

I will take the car straight to the dealer and have it repaired. Looks like I will be up to a few thousands Australian dollars. I assume most of it will be labour.

Is there anything I could have done to prevent this problem???

Again, many thanks and will update you all once I have it fixed....

Michael Tse
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
reverse gear? 1989 420sel janepabst Tech Help 3 05-14-2003 12:19 PM
W140 Won't go in reverse Black97S600 Tech Help 9 05-23-2002 05:13 PM
Loss of reverse gear on 94 E320 GGB Tech Help 8 08-26-2001 10:29 PM
500E/E500 reverse gear delay run.exe Performance Paddock 33 05-06-2001 06:07 PM
SLOW reverse engagement 89 560 SEL Kebowers Tech Help 1 07-04-2000 08:20 AM

All times are GMT -4. The time now is 07:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page