PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   Ticking noise from 190e manual transmission when not under load (http://www.peachparts.com/shopforum/tech-help/34734-ticking-noise-190e-manual-transmission-when-not-under-load.html)

smthack 03-29-2002 12:05 PM

Ticking noise from 190e manual transmission when not under load
 
Hello all

I have a problem with the 5 speed manual transmission on my 190e 2.0l.

At speeds below about 20 mph I have a wierd ticking noise coming from my transmission whenever there is no load on the transmission. By that, I mean when accellerating or under engine braking there is no sound, but when I change gear or kind of coast on a level road, the regular ticking starts.

The frequency of the ticking is related to road speed, and makes no difference if the clutch is in our out. Above 20-30 mph, the noise seems to disppear. The sound makes me think that perhaps there's a universal joint with too much play, but it doesn't feel that way when I lift the car and turn the wheels. Also, there doesn't appear to be anything fouling the propshaft, and I can't get the noise to reproduce itself when I lift up the car.

Any ideas?


All times are GMT -4. The time now is 02:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website