Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-04-2002, 08:53 AM
Registered User
Join Date: Oct 2000
Posts: 27

I was just listening to my daughter back out on to the driveway and in her 87 300e and it seemed to run a little rougher than my wifes 85 500sel. Is this just the way it is? I think both idle just at the correct rpm, but the six just seems to have a bit of vibration at low speed in gear.
Reply With Quote
Old 04-04-2002, 09:01 AM
Registered User
Join Date: Jul 2001
Location: Western Michigan
Posts: 1,080
Rough idle can be caused by many tings such as slightly clogged injectors, motor mounts, to real engine problems.

I wold start by using some good fuel injector cleaner (Chevron Techron) and double dose it.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driveshaft Vibration Cure LarryBible Tech Help 30 10-16-2004 12:16 AM
Vibration and now locked up front brake W126 BMJR Tech Help 6 08-10-2003 03:51 PM
Update - Steering Vibration better, need more input md21722 Tech Help 32 10-27-2002 01:14 PM
400E Vibration, What to do Next?? timreid Tech Help 9 10-03-2002 11:45 AM
This DARN Vibration! mradowic Tech Help 5 05-31-2002 06:35 PM

All times are GMT -4. The time now is 01:15 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page