Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-16-2002, 12:37 AM
Gettin'_Old
Guest
 
Posts: n/a
Exclamation ABS help with 81' 380SE (126) from Germany

I am really going a bit crazy on this one as no one Not even the MB Dealer's service shop seems to know what the problem is.

My problem started about a year ago, suddenly. My front wheels were braking very eratically. It seemed that one wheel was braking more than the other. I (with the car parked) depressed the brake peddle all the way a few times. The ABS light on my dash came on, but I got useable brakes back. This happened a few times after that. Every time the ABS light was off my front brakes did the same thing. I repeated my brake press and the light came on and I had brakes again.
I carried the car to the MB dealer (the only one on the island) they said that the only problem they found was that the front ABS sensors were bad. The left worse than the right. Today, I got the sensors replaced by my own mechanic, but no change.
The Abs warning light works like this. When the car ignition is on the dash lights are on (all). When the engine is started, The dash lights go off. In particular the ABS light goes off after about a second or so - seems like a diagnostic of the system by itself. Everything sounds correct so far??
Now when the car starts rolling - the speed just starts registering on the speedometer, the ABS warning light comes on and stays on.This cycles everytime I start/restart the car.

PLEASE GIVE VERY DETAILED DESCRIPTIONS FOR ANY ADVICE
ALSO LOCATION OF ALL PARTS/ COMPUTERS INVOLVED IN THE ABS SYSTEM

ANY AND ALL RELEVANT HELP WOULD BE MUCH APPERCIATED.


THANK YOU.
Reply With Quote
  #2  
Old 04-16-2002, 01:53 AM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
If you replaced the front ABS sensors, did you replace the rear sensor. There is only one, mounted to the right side of the differential.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #3  
Old 04-21-2002, 07:11 PM
Gettin'_Old
Guest
 
Posts: n/a
No, but that sensor is fine.

I thought I included everything, not to get an obvious answer. The Rear sensor tested fine at the MBZ dealer, But it is located inside my Diff, not next to it.


Anyone have any Idea???

Took a while to reply. Sorry all. I was getting alot of trouble to login to this site.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
126 ABS Light is On Rich126 Tech Help 1 01-27-2004 04:27 PM
another 126 ABS question, please! 126nut Tech Help 2 01-12-2004 03:34 PM
Wanted: AC compressor - 1984 380SE (126 - 8 cyl) amit Mercedes Used Parts For Sale & Wanted 0 09-10-2003 02:58 PM
126 ABS light - static like noise follows Mike Richards Tech Help 6 03-10-2003 03:39 PM
WANTED: ABS computer for 1989 300SE (W 126) Joseph Bauers Mercedes Used Parts For Sale & Wanted 4 09-16-2002 11:25 AM



All times are GMT -4. The time now is 09:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page