PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   My 1988 260E will not start. Need help please. (http://www.peachparts.com/shopforum/tech-help/362308-my-1988-260e-will-not-start-need-help-please.html)

MichaelCox 11-15-2014 06:37 PM

My 1988 260E will not start. Need help please.
 
Ok here is some history and what I have done so far. First I replaced the OVP today and no change. I am getting a ton of air in the fuel lines coming from the distributor. If I bypass the relay the pump will run but I hear air getting sucked into the line around the pressure regulator area. I can also hear it at the pump. Does anyone have ideas? Is it a bad distributor or regulator? I think the air is getting sucked into the return line. If I disconnect power to the pump the car will start and run for 8-10 seconds. Once I put power back it will die. Any ideas where to check?

TnBob 11-15-2014 07:23 PM

The lines at your fuel filter. On the 300E, that is just in front of the right rear tire. Check and test all the fuel distributor connections for tightness. You have a rather large air leak on the incoming fuel side.


All times are GMT -4. The time now is 04:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website