Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-17-1999, 10:02 PM
Chris C.
Guest
 
Posts: n/a
First I would like to thank you guys for your help W/ valve guides. I have this problem with my fuel gauge, the first 1/2 seems to register fine , but once below that it's all over between 1/4-1/2 mark, when I get down to about 2-3 gallons, the gauge wanders between R-1/4 somtimes as much as 1/3, I have replaced the sending unit,seemed to help a little but not fixed. I have the Electric trouble shoot manual but can't really determine what could cause the gauge to move all over the place, any ideas? Grounds? bad gauge? I did"nt see a voltage reg. for the insturment cluster, I guess MB doesnt use one,like old American cars had.
Thanks again Chris C.
  #2  
Old 03-17-1999, 11:12 PM
Benzmac
Guest
 
Posts: n/a
I have seen many faulty fuel gauge assy's. Also I have seen the screws that hold the gauge assy's together in the cluster loose (they provide the ground on the chasis of the gauge in a series). Do check to see that the wires from the sending unit all have very little resistance from one end to the other. Also be sure that the ground going from the transmission to the body is in place.
  #3  
Old 03-17-1999, 11:14 PM
M.B. DOC
Guest
 
Posts: n/a
IF THE NEW SENDING UNIT DIDNT FIX YOUR PROBLEM THEN THE GUAGE CLUSTER MUST BE AT FAULT. THE SENDING UNIT IS ONLY A VARIBLE RESISTOR, STARTS AT ABOUT 80 OHMS & GOES TO ABOUT 3 OHMS.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
90 300e Won't Start Fuel Filter benzidude Tech Help 7 06-28-2004 10:00 AM
90 300e Won't Start- Fuel Filter benzidude Tech Help 0 06-21-2004 03:52 PM
I have info on symptoms/diagnosis of a failing/failed Fuel Pressure Regulator! azhari Tech Help 0 12-14-2003 12:23 PM
Sticky Fuel Distributor in 1987 300E Walter Ebner Tech Help 3 07-02-2003 01:21 PM
96 C280 Fuel Pressure Gauge? Martineau Gauda Tech Help 6 05-22-2003 11:26 PM



All times are GMT -4. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page