Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-21-2014, 06:31 PM
Registered User
 
Join Date: Dec 2014
Posts: 1
clicking sound while in gear

I did the water pump and a new belt. After I did the belt and test drove it I was hearing a clicking sound in drive and reverse while sitting on the brake. While moving and while in park or neutral it does not happen. So with someone in the vehicle with foot on brake and vehicle in gear, I put a 17mm socket and ratchet on the tensioner and tugged both ways ( releasing tension and appying more tension ) and the noise went away while tugging on it. So I determined it was the tensioner. BUT NO!!!!! The noise came back and so I changed it out again. once the car warmed up the noise came back again. I am not buying the bull **** that it is 3 bad tensioners!!!!! do you have any clue about this? Have you come across this problem before?

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page