Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2015, 02:18 PM
Registered User
 
Join Date: Nov 2014
Location: Slovakia
Posts: 20
Reaction valve for B1 722.3

Hello,
so I've been messing with the transmission and the valvebody(doesnt shift to 2nd gear shifts 1-3 even though its supposed to be a 2nd gear start 600 sec and Band is OK and so is the piston), and still cant figure out whats the problem, everything seems all right no debris enywhere even in the filter and the valvebody. We looked again at the B1 piston and it adjusted itself so there is pressure and it works, the band is seated OK thrust body is like new.

...But there is one thing I still didnt check and that is reaction valve under overload protection switch which is on the other side of the B1 band and is supposed to work to hold B1 band compressed. It even has pin that holds the band from the other side oposite the B1 piston.

So my question is how the hell would this part brake and how would I check if it works or not? Or do I have to buy a new one to know for sure? Why wouldnt any manual point to this as a possible culprit when its evidently as imporatnt as B1 piston???!?!?

I never read anywhere that this part broke just overload switch leaked or something there leaked.

EDIT: could the pin get misaligned by any chance resulting in slipping band?

Does anyone have any experience with this?

Reply With Quote
  #2  
Old 01-24-2015, 07:52 PM
Registered User
 
Join Date: Nov 2014
Location: Slovakia
Posts: 20
Sorry I did copy/paste this post from another forum so its confusing. The condition of the transmission isnt because of the valvebody manipulation. Its been like that before and it happened out of sudden. No indication or any progresssion of the issiue. It just happened out of blue I didnt even notice. No effing 2nd gear shifts from 1-3 and when WOT it hits the rev limiter 1st gear. Sorry for the english Im from eastern europe.

Thanks for any help


Last edited by anticore; 01-25-2015 at 06:05 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page