Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2015, 05:57 PM
Registered User
 
Join Date: Feb 2015
Posts: 1
1988 560sel fuel guage problem

Hi, I've been fixing up an 88 sel for the last few weeks and i seem to be stumped on this problem. when i go to start the car, the fuel gauge would only move about 1/16 of an inch from resting, so I pulled apart the instrument cluster and took a look. I pulled out the fuel/temp/oil side and noticed a little bit of brown discoloration on the top corner by the resistors going to the fuel gauge 'motor' (or whatever its called). but this is the wierd thing, if i leave the circular plug plugged in, and unhook the rectangular plug that goes to the speedo, the fuel gauge works fine. i read somewhere on this site about re-soldering a ground for the fuel gauge, anyone point me int he right direction? thAnks.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page