Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-25-2002, 10:07 PM
Posts: n/a

Ok i have a 300e 86 if we are traveling more than 30+ and if you slam on brakes there is a scraping noise. we guessed it was the ABS but it isn't a tap tap it is a contionuous noise. sometimes on left side and sometimes on right . sometimes on both any ideas? could it be abs? its onlywhen brakes appied hard.
Reply With Quote
Old 04-26-2002, 06:42 AM
renok7's Avatar
Registered User
Join Date: Nov 2001
Location: Montréal
Posts: 95
Pitted disks?

'93 300E 4Matic
'98 Nissan Altima
'00 Yamaha Road Star Silverado
Reply With Quote
Old 04-26-2002, 07:50 AM
Matt Crooke
Posts: n/a
Have you checked the pads? if your pads are word too much there will be metal against metal rubbing causing that very noise.
Reply With Quote
Old 04-26-2002, 12:04 PM
Posts: n/a
just had a mech. to put on rotors and brake pads. front and back. about 1 month ago. ? any idea's my uncle is in town would really like to get some idea's going when hes around cuz he knows more then me and can help me fig it out.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page