Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 03-28-1999, 11:46 AM
Posts: n/a
I have spoken with and heard of others who say they can alter the valve body so that the car will always start in first gear. The car is so lethargic as it comes to 'launching'. Has anyone out there had a good experience with this conversion to the valve body and if so, who?

Thanx for a great site!!!
Old 03-28-1999, 01:14 PM
Posts: n/a
The later cars 6 cylinder produced after 1993 do start in first gear. On some cars like yours modification could be done by removing only one spring from the valve body. The modification depends on the MODEL YEAR & type of trans.
Old 03-28-1999, 10:13 PM
Posts: n/a
I remember reading of a kit for older 420 SEL's to do the same thing. The kit was may still be offered by AMG or RENNTECH.


Old 03-29-1999, 09:30 AM
Posts: n/a
The car in reference is a 1988 300CE and a
tech I spoke with at RennTech advised not to do it because many times the tranny would be confused and go close to redline before shifting and many didn't like the hard 1-2 shift. Could the later '93 valve body fit the '88 in question? There is someone here who says that they surface the body for better sealing, change around 15 springs and
change a regulator. Does this sound correct?
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
722.3/4 trans start gear [ 1st/2nd ?] Arthur Dalton Tech Help 2 07-02-2005 06:34 AM
79 300SD starts in 2nd gear, wtf ????? jmfitzger Diesel Discussion 4 12-18-2003 03:59 PM
300SE and first gear starts Ron Brooks Performance Paddock 4 11-25-2002 02:26 PM
400E always starts in first gear Bzoo Tech Help 6 10-21-2001 06:46 PM
8 3 300SD ALWAYS starts in first gear, is this normal?? RG5384 Diesel Discussion 6 10-06-2001 10:00 AM

All times are GMT -4. The time now is 11:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page