Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-1999, 03:30 PM
Jesseliu
Guest
 
Posts: n/a
I have a 96 C280 with 82,000 miles on it. Several times when I start the car nothing happens. The battery is fine as will as the starter. This is intermittent and goes away after I try several times. Other times the car starts up VERY VERY rough. It feels as if the whole car is Shaking violently. After a couple minutes it goes away and is fine. This problem is also intermittent. I took the car into the dealer twice. The first time they said that since it was intermittent it was very difficult to determine what was causing the problem. The second time, they couldn't find anything. Any suggestions?
  #2  
Old 03-29-1999, 10:22 PM
M.B.DOC
Guest
 
Posts: n/a
When you aren't able to start your car does the starter work?? POSSIBLY the fuel system isn't getting power from it's source.
  #3  
Old 03-29-1999, 10:39 PM
Benzmac
Guest
 
Posts: n/a
Does the engine spin but not crank? OR Does the engine not spin at all? What weight oil do you use and how cold is it where you live?

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #4  
Old 03-30-1999, 11:46 AM
Jesseliu
Guest
 
Posts: n/a
THe weather was over 50 degrees. I don't know what oil but it gets serviced at the Dealer always. WHen I meant that nothing cranked or turned I mean NOTHING. Turn the key and nothing happens at all.
  #5  
Old 03-30-1999, 10:01 PM
Benzmac
Guest
 
Posts: n/a
Is the car equipped with the factory alarm/ keyless entry system? It sounds like the starter was disabled or the neutral switch failed...If it happens again get out and lock and unlock the doors from the trunk then try it. Let me know how it works.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #6  
Old 03-30-1999, 10:17 PM
M.B.DOC
Guest
 
Posts: n/a
Make sure that the key that you are using isnt't the problem by using the second key. Sometimes the key itself can cause this type of problem!
  #7  
Old 03-31-1999, 11:03 AM
Jesseliu
Guest
 
Posts: n/a
This car doesn't have the keyless entry fancy key. It is just a plain key.
Thanks for looking into this!
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
C280 rough engine only when in gear pikachu Tech Help 24 06-07-2008 06:30 PM
rough or loping idle under strange conditions odie Diesel Discussion 0 01-20-2005 03:04 PM
turn signal bulb out? and rough idle on 300e dirtysocks Tech Help 13 04-23-2004 02:30 AM
c280 rough idle pinggy79 Tech Help 4 07-22-2002 04:39 PM
'91 190E 2.3 rough, low idle - fixed sbourg Tech Help 0 08-19-2001 02:17 AM



All times are GMT -4. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page