Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-15-2002, 08:55 PM
rkent
Guest
 
Posts: n/a
transmission shifting

I have a 89 560 sl that I have only had a week. Suddenly today the transmission began shifting slow and only after getting to over 3000 rpm and sometimes only after letting off the gas pedal. Any suggestions as to where to start looking for the problem.
Reply With Quote
  #2  
Old 05-15-2002, 10:43 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
ALWAYS start with the basics. Fluid level and bowden cable.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 05-15-2002, 11:07 PM
rkent
Guest
 
Posts: n/a
I have checked the fluid and it is ok. The 60,000 mile service was just performed on the car. It has 57,000 mile on it. But I am unfamiliar with the Bowden Cable.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page