Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2017, 07:10 PM
Registered User
 
Join Date: Oct 2006
Location: Fairfield, PA
Posts: 91
W126 (300SEL) Odd brake problem after bleeding

I was doing a fluid replacement in my brake system (1989 300SEL). I inadvertently let the rear-brake reservoir run dry.

When I topped it off again, everything bled through just fine, but I had a bit of a spongy pedal.

Assuming I didn't bleed it enough to get all of the air out, I re-bled. This time I kept getting bubbles out of the right rear. Some were large, but mostly they were numerous and small.

As we continued to bleed, my assistant working the pedal said they pedal got suddenly firm (though the RR bleeder valve was open at the time. It was reported that there were two pumps with a firm pedal, and then it went soft again, and remained that way.

After the two firm pumps, both rear lines had significantly diminished fluid flow (per pump of the pedal).

I closed off the bleeder, checked the fluid level (which was fine), and tried the pedal myself. It was soft, but could be pumped up. But when pressure was held it would slowly sink to the floor. On the next attempt, the pedal stopped resisting at all, and just went right to the floor (couldn't be pumped up).

I assumed something had gone wrong with the master cylinder. I pulled both brake lines from the master cylinder and inserted plugs. The pedal, with plugs in place, was very firm and held its position.

So, the master cylinder appears to be okay. There are no apparent external leaks (and the fluid remains at the same level if pumping the pedal with the bleeders closed).

Is it possible that it has something to do with the ABS module? (I don't know anything about how that works.)

Brett
Reply With Quote
  #2  
Old 03-11-2017, 07:52 PM
Home appliance genius
 
Join Date: Jul 2009
Location: cleveland
Posts: 1,160
There is a separate "compartment " in the brake reservoir at the rear, it only starts filling when the fluid is at the very top ( like above max fill). If you look carefully with a flashlight you will see. Top it off and re bleed
__________________
Eugene

10 E63 AMG
93 300te 4matic
07 BMW X3
14 Ford F-150 Fx2
Reply With Quote
  #3  
Old 03-11-2017, 08:54 PM
Registered User
 
Join Date: Oct 2006
Location: Fairfield, PA
Posts: 91
Quote:
Originally Posted by lorainfurniture View Post
There is a separate "compartment " in the brake reservoir at the rear, it only starts filling when the fluid is at the very top ( like above max fill). If you look carefully with a flashlight you will see. Top it off and re bleed
Yeah, that's hard-to-see compartment is why I had the rear reservoir run dry without knowing it. The problems I mentioned happened after I discovered that, filled it so the rear reservoir was full too, and re-bled.
Reply With Quote
  #4  
Old 03-11-2017, 09:43 PM
Home appliance genius
 
Join Date: Jul 2009
Location: cleveland
Posts: 1,160
Sorry I didn't fully read your first post. So did you end up getting all the bubbles out? I don't think the abs issue. It certainly sounds like a classic brake line leak, but your not seeing fluid. I would check the lines once more and then look at the rubber hoses. You might have a bubble.
__________________
Eugene

10 E63 AMG
93 300te 4matic
07 BMW X3
14 Ford F-150 Fx2
Reply With Quote
  #5  
Old 03-11-2017, 10:25 PM
Registered User
 
Join Date: Oct 2006
Location: Fairfield, PA
Posts: 91
Quote:
Originally Posted by lorainfurniture View Post
Sorry I didn't fully read your first post. So did you end up getting all the bubbles out? I don't think the abs issue. It certainly sounds like a classic brake line leak, but your not seeing fluid. I would check the lines once more and then look at the rubber hoses. You might have a bubble.
Thanks Eugene.
I've looked it over several times for leaks. But I do have a tendency to overlook the obvious. I'll give it another going over tomorrow (it is too cold in my unheated shop to do it tonight).
Brett
Reply With Quote
  #6  
Old 03-12-2017, 08:25 AM
ejboyd5's Avatar
Registered User
 
Join Date: Aug 2004
Location: Southold, NY
Posts: 248
How many bleeder valves at each rear wheel?
Reply With Quote
  #7  
Old 03-12-2017, 02:59 PM
Registered User
 
Join Date: Oct 2006
Location: Fairfield, PA
Posts: 91
Quote:
Originally Posted by ejboyd5 View Post
How many bleeder valves at each rear wheel?
It has one bleeder valve per caliper, so one for each rear wheel.
Reply With Quote
  #8  
Old 03-13-2017, 01:29 AM
Registered User
 
Join Date: Oct 2006
Location: Fairfield, PA
Posts: 91
The issue has been resolved. As the master cylinder appeared to be okay, and there was no evidence of any external leaks, I tried a third bleeding. This time I used the gravity method. It took a while, but it fixed the problem. I saw some air bubbles come out of the right rear when I opened the bleeder valve, but I was working on other things as most of the bleeding was occurring, so I have not idea how much air ended up coming out.

I'm back to a firm and steady pedal.
Reply With Quote
  #9  
Old 03-13-2017, 11:21 AM
Registered User
 
Join Date: Aug 2002
Location: Southeastern PA
Posts: 2,984
Brett, I would recommend a pressure bleeder, rather than having an assistant pumping the brake pedal, because you minimize the chance of damaging the master cylinder in the process ... plus it will ensure the rear chamber remains full of brake fluid.
__________________
Fred Hoelzle
Reply With Quote
  #10  
Old 03-14-2017, 04:34 AM
Registered User
 
Join Date: Oct 2006
Location: Fairfield, PA
Posts: 91
Quote:
Originally Posted by Ferdman View Post
Brett, I would recommend a pressure bleeder, rather than having an assistant pumping the brake pedal, because you minimize the chance of damaging the master cylinder in the process ... plus it will ensure the rear chamber remains full of brake fluid.
Thank you for that advice Fred. I'll definitely get a pressure bleeder. You may be getting fan mail from the people I have been badgering into being my assistants. (I don't understand it, but nobody seems to be too thrilled with that job.)

Brett
Reply With Quote
  #11  
Old 03-20-2017, 07:46 PM
Registered User
 
Join Date: Oct 2006
Location: Fairfield, PA
Posts: 91
The problem returned when I started the engine.

I declared victory prematurely. I've been trying for several days to figure this one out, but I'm stumped.

As I mentioned in my problem-solved post, I had a firm pedal after bleeding,. But after I posted that, I started the car. As soon as I started it, the pedal went (nearly) to the floor. With the car running I can pump up the pressure, but the pedal sinks (rather quickly) as soon as I stop pumping.

It is very consistent in how I can pump up the brakes with the car off, and the pedal remains firm. But as soon as I start the engine, it sinks.

I've swapped out the master cylinder (out of desperation) with a used one, but it is known to be good. Nothing changed.

I plugged the ports on the master cylinder, started the car, and the pedal stayed firm and didn't budge. So that isn't the problem.

I then hooked up only the line for the rear brakes (the forward port on the master cylinder, which I believe is for the rear brakes). The pedal stayed firm (car running).

I then hooked up the front also. The pedal quickly sank (car running).

I kept the front hooked up, and plugged the port for the rear brakes. The pedal sank (car running).

So I've determined that the problem is with the front brakes, downstream of the master cylinder (if I have the ports identified correctly, otherwise it is the rear brakes), and significantly worse when the car is running (I'm guessing because of the power-assist).

I have no external leaks.

What am I missing? What can cause pedal-sink other than a faulty master cylinder? Could it be something with the ABS unit?

Just as a reminder, I ran the rear reservoir dry when bleeding the first time (in case that is relevant).
Reply With Quote
  #12  
Old 03-20-2017, 08:51 PM
Registered User
 
Join Date: Jul 2008
Posts: 1,236
Hmm, first thing that comes to mind is perhaps you have a brake hose that is partially collapsed internally and it's acting like a check valve. It may even be trapping air bubbles upstream of the collapse, making bleeding difficult.
__________________
-tp


1990 300SE "Corinne"- 145k daily driver - street modified differential - PARTING OUT OR SELLING SOON - PORTLAND OR. AREA - PM ME FOR DETAILS
1988 560SEL "Gunther"- 190K passes anything except a gas station
1997 S420 - 265k just bought it with a rebuilt trans. Lovely condition
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page